Announcement

Collapse
No announcement yet.

Can't upload multiple images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't upload multiple images

    When I click on the Insert Image icon to attach an images into a post the popup window appears.
    I click on From Computer.
    I then Click on Select Files but nothing happens. It will only allow me to use the Basic Uploader.

    I have my upload inputs set to 10.

    Has anyone else run into this problem or know how to resolve it?

  • #2
    I never really got that feature figured out. I use the "Go Advanced" button and then select "Manage Attachments". Have not had any problems with that.

    Ku​rt

    Comment


    • #3
      attroll are you running IE11 on windows 8.1 by chance.

      Comment


      • #4
        Originally posted by Historic Trucks View Post
        attroll are you running IE11 on windows 8.1 by chance.
        I am using Windows 7. I have tried it with Chrome and IE 11. Neither one of them work. My users are also have problems.

        Comment


        • #5
          Glenn sent me this message with the problem i was having running IE11 on windows 8.1.

          I think it's an IE11 on Win 8.1 issue.

          http://answers.microsoft.com/en-us/i...770da4b?auth=1
          https://github.com/dotnetcurry/chunk...azure/issues/1

          I switched to chrome and it fixed my problem

          Comment

          Related Topics

          Collapse

          Working...
          X