Announcement

Collapse
No announcement yet.

vB 4.2.3 with PHP 7.0.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul M
    replied
    Possibly, there is no decision or plan about that atm.

    Leave a comment:


  • Typhome
    replied
    Will vB 4.X.X Developer Team add PHP 7 support for vB 4.X.X?

    Leave a comment:


  • Paul M
    replied
    Originally posted by Nirjonadda View Post
    Please let me know, does vB 4.2.3 work with PHP 7.0.0?
    Without any issues ? No.

    Leave a comment:


  • motd2
    replied
    At a minimum, you need to fix all class constructors.
    ex:
    function vB_Database(&$registry)
    change it to:
    function __construct(&$registry)

    ***
    parent::vB_Datastore($registry, $dbobject);
    change it to:
    parent::__construct($registry, $dbobject);

    Leave a comment:


  • Nirjonadda
    started a topic vB 4.2.3 with PHP 7.0.0

    vB 4.2.3 with PHP 7.0.0

    Please let me know, does vB 4.2.3 work with PHP 7.0.0?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X