Announcement

Collapse
No announcement yet.

Upgrade to 4.3.2 went bad, need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul M
    replied
    Yes.

    Leave a comment:


  • GuitarsCanada
    replied
    Originally posted by Paul M View Post
    That error has nothing to do with php version or vbulletin version, its related to a product called iTrader.
    At a guess you have uninstalled it at some point, but still have residual xml files related to it on your server.
    Yes, I do have it installed, do I need to get rid of all the files associated with it?

    Leave a comment:


  • Paul M
    replied
    That error has nothing to do with php version or vbulletin version, its related to a product called iTrader.
    At a guess you have uninstalled it at some point, but still have residual xml files related to it on your server.

    Leave a comment:


  • GuitarsCanada
    replied
    It may have something to do with the upgraded versions of PHP and Mysql that I put on the server yesterday. Odd though that it worked fine with 4.2.1 and not with 4.2.3

    It simply would not recognize the config.php and fetch my database. just created a new install of forum software

    currently running
    MySQL Version 5.5.45-cll
    PHP 5.5.30
    Last edited by GuitarsCanada; Fri 16th Oct '15, 12:53pm.

    Leave a comment:


  • GuitarsCanada
    replied
    What a nightmare. I will have to restore the site off the backup I did yesterday. Need further info on why this upgrade did not work. I have done dozens over the years never had this problem.

    Leave a comment:


  • GuitarsCanada
    started a topic Upgrade to 4.3.2 went bad, need help

    Upgrade to 4.3.2 went bad, need help

    Upgraded server to mysql 5.5 and changed over to mysqli in the config.php thats when I was still running 4.2.1 and all worked well. So today I did an upgrade to 4.2.3 and the upgrade went fine. When I went to log into admin it is not taking my username and the forum is like a new install. It is not grabbing my database and therefore I cannot log in. No error messages at all upon upgrade and I shut off plugins one by one as well as global. Getting error emails such as the one below but thats it.

    Database error in vBulletin 4.2.3:

    Invalid SQL:

    SELECT languageid,
    phrasegroup_global AS phrasegroup_global,
    phrasegroup_itrader AS phrasegroup_itrader,
    phrasegroupinfo AS lang_phrasegroupinfo,
    options AS lang_options,
    languagecode AS lang_code,
    charset AS lang_charset,
    locale AS lang_locale,
    imagesoverride AS lang_imagesoverride,
    dateoverride AS lang_dateoverride,
    timeoverride AS lang_timeoverride,
    registereddateoverride AS lang_registereddateoverride,
    calformat1override AS lang_calformat1override,
    calformat2override AS lang_calformat2override,
    logdateoverride AS lang_logdateoverride,
    decimalsep AS lang_decimalsep,
    thousandsep AS lang_thousandsep
    FROM vbulletinlanguage
    WHERE languageid = 1;

    MySQL Error : Unknown column 'phrasegroup_itrader' in 'field list'
    Error Number : 1054
    Request Date : Friday, October 16th 2015 @ 04:33:49 PM
    Error Date : Friday, October 16th 2015 @ 04:33:49 PM
    Script : http://www.guitarscanada.com/itrader.php?u=2925
    Referrer :
    IP Address : 68.180.229.107
    Username :
    Classname : vB_Database_MySQLi
    MySQL Version :

Related Topics

Collapse

Working...
X