Announcement

Collapse
No announcement yet.

posting images in side a post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] posting images in side a post

    When I am logged in as admin and I click on the picture icon I can upload a picture from my computer or URL. When I select picture from computer it posts the picture in the post and has a thumbnail I can see. If I click on it I can see the full size picture.

    But when I am logged in to my paid users group all I see is a URL link or an attachment link with the name of the file in a text url link. I don't see any thumbnails.

    What setting am I missing that is on in admin but off in my paid group that is making this happen? I have gone side by side and can't figure it out.

  • #2
    There should be a permission "Can View Attachment Thumbnails". Make sure that is set to yes. Then on the user in question go to the USERCP and make sure that the option to view images inline is checked.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      There should be a permission "Can View Attachment Thumbnails". Make sure that is set to yes. Then on the user in question go to the USERCP and make sure that the option to view images inline is checked.
      The users had view images shut off. Does the admin have a global setting to turn viewing images on or off?

      Comment


      • #4
        In vB4, you can set it for new users under Settings -> Options -> User Registration Options.

        Additionally, you can adjust it with queries.

        On: UPDATE user SET options=options + 4 WHERE NOT(options & 4)
        Off: UPDATE user SET options=options - 4 WHERE options & 4

        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X