Announcement

Collapse
No announcement yet.

Parse error, line 173

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Parse error, line 173

    I am finding the following error:

    Parse error: syntax error, unexpected '{' in /home/teambuic/public_html/forums/forum.php(791) : eval()'d code on line 173

    It is occurring when I am in my admincp, Style & Templates, Style Manager and click on any of the styles which link to "View your forum using this style".

    It happens with all hooks disabled. I found it while looking for a solve for a possible missing class="panelsurround" .

    Can someone advise me or should I consider submitting a "Ticket"?

    Thanks


  • #2
    I believe that is due to a plugin.. First try to disable the mod you have one by one and if you see the error then that mod you currently disabled is the problem.
    vBulletin Works --> HIRE ME

    Comment


    • #3
      He's already tried disabling hooks. Is it hapening with new default style?

      Comment


      • #4
        All those links do is append the styleid number to the end of the URL.

        Does the style chooser dropdown at the foot of any forum page work ok?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.0 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          The style chooser dropdown at the foot of the forums does seem to work without error.

          Thanks

          Comment


          • #6
            The issue is that the style choose does exactly what that link does so something is wrong in your setup somewhere.

            Can you please copy and paste one of those links that don't work into this thread?
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.0 Demo
            AdminAmmo - My Cloud Demo

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X