Announcement

Collapse
No announcement yet.

[FORUM] problem with login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [FORUM] problem with login

    Hello,
    some days ago I moved my vbulletin on a new server. from that day when users log in (with the right credentials) are not immediately recognized by the forum but have to refresh the page or repeating the log even up to 5 times to be logged.
    I tried deleting and changing the name of the cookies but the problem persists.
    can you help me? thanks and sorry for the bad english

  • #2
    Changing the cookies you mean changing the “Domain Name” located at “setttings - options - cookies and http headers”?
    vBulletin Works --> HIRE ME

    Comment


    • #3
      Originally posted by kimtan View Post
      Changing the cookies you mean changing the “Domain Name” located at “setttings - options - cookies and http headers”?
      Yes

      Comment


      • #4
        What is the vbulletin version you have and what is the version of the php in your server?
        vBulletin Works --> HIRE ME

        Comment


        • #5
          Originally posted by kimtan View Post
          What is the vbulletin version you have and what is the version of the php in your server?
          vBulletin version: 4.2.3
          PHP version: 5.4.42
          thank you

          Comment


          • #6
            Is your forum available on www. and non www.?

            Comment


            • #7
              Has the URL of the forum changed, or is it still the same?

              If it has changed, the URL settings need to be updated before the move.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Try changing the cookie prefix in config.php .. this will log everyone off and get new cookie when they log in next time.
                vBulletin skins and servcies: www.sevenskins.com
                A to Z Talk: www.atoztalk.com

                Comment


                • #9
                  My forum is available on http://forum.domainname.ext and the http:// URL not changed.

                  I tried to change the area code in config.php but did not work.

                  how do i fix?
                  thanks to all!!!!!

                  Comment


                  • #10
                    Area code ???

                    You need to edit this line...

                    Code:
                    $config['Misc']['cookieprefix'] = 'bb';
                    You need to change the code highlighted in red 'bb'
                    vBulletin skins and servcies: www.sevenskins.com
                    A to Z Talk: www.atoztalk.com

                    Comment


                    • #11
                      Originally posted by Seven Skins View Post
                      Area code ???

                      You need to edit this line...

                      Code:
                      $config['Misc']['cookieprefix'] = 'bb';
                      You need to change the code highlighted in red 'bb'
                      I knew it, I did it but unfortunately nothing has changed.
                      What could be the problem?

                      Comment


                      • #12
                        The fact that there is a forum on the theme CompleteVB and we installed vbsso can affect?
                        both they were present at the time of transfer to the new server

                        Comment


                        • #13
                          Try to use default style if it fixed the issues.
                          vBulletin Works --> HIRE ME

                          Comment


                          • #14
                            I tried this but it works.
                            Some other solution?
                            Thank you

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X