Announcement

Collapse
No announcement yet.

Problem with upload

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with upload

    Dear Sir,

    The problem is when old user want to upload files, they see only white page and the uploading file is field to upload in post and topics.

    but the new user register now, can upload files successfully in posts and topics.

    The Vbulletin Version is 4.2.3

    Please help me with this problem

    Best Regards,

    We do not do buying and extended

  • #2
    What version PHP is on the server?

    Do you have all default files?

    Have you tried disabling your modifications?

    Are you using a default style?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      What version PHP is on the server?

      Do you have all default files?

      Have you tried disabling your modifications?

      Are you using a default style?
      PHP version is 5.4.43

      1- i disable all of plugin in config.php

      2- i upload all of orginal vbulletin and replace white old files.

      3- i upload new original vbulletin as new folder and set config file to database.

      4- i used the default skin.

      5- i update the vbulletin.

      on the server error for my domain this error was wrong:

      Mon Aug 17 10:31:05.842877 2015] [:error] [pid 13847] [client 46.225.70.218:49646] PHP Strict Standards: Only variables should be assigned by reference in /home/user/domains/farsisat5.com/public_html/includes/class_bootstrap.php(912) : eval()'d code on line 4, referer: http://www.farsisat5.com/newthread.p...ewthread&f=891

      6- i upload the class_bootstrap.php again

      7- i upload test file in admincp (diagnostic) and show this:
      uploads: on
      open_basedir: /home/farsisat/:/tmp:/var/tmp:/usr/local/lib/php/:/usr/local/php54/lib/php/
      safe_mode: off
      upload_tmp_dir: no
      upload_max_filesize: 128.00 MB
      No errors occurred while opening the uploaded file for reading.
      i dont know what am i do

      please help me
      Last edited by Farsisat; Mon 17 Aug '15, 5:31am.
      We do not do buying and extended

      Comment


      • #4
        Is the user that is having the problem uploading images and the user that is uploading them just fine in the same usergroup or are they in different usergroups? Or do they have different additional usergroups?

        When did this problem start and what changed on the site and/or server just prior to the problem starting?

        Are attachments stored in the database or filesystem?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        Related Topics

        Collapse

        Working...
        X