Announcement

Collapse
No announcement yet.

AdminCP randomly opening new window when clicking links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] AdminCP randomly opening new window when clicking links

    This just started happening the last day or so and only seems to be occurring in Chrome. I can click on some links in the AdminCP menu bar and they will open normally in the frame to the right, but after I click the "Forum Home" link in the upper right corner (it opens the Forum Home in the right frame) and then go back and select any link on the left AdminCP menu, whatever I selected on the AdminCP menu then opens a new window.

    Any ideas???

    Update: Well, turns out it's a plugin causing the issue. Weird thing is, it only happens with Chrome, not IE.
    Last edited by Falcon Capt; Fri 17th Jul '15, 8:07am.

  • #2
    Originally posted by Falcon Capt View Post
    This just started happening the last day or so and only seems to be occurring in Chrome. I can click on some links in the AdminCP menu bar and they will open normally in the frame to the right, but after I click the "Forum Home" link in the upper right corner (it opens the Forum Home in the right frame) and then go back and select any link on the left AdminCP menu, whatever I selected on the AdminCP menu then opens a new window.

    Any ideas???

    Update: Well, turns out it's a plugin causing the issue. Weird thing is, it only happens with Chrome, not IE.
    Please let me know, What plugin happened this issue?

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X