Announcement

Collapse
No announcement yet.

Problem with pasting Excel formula

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with pasting Excel formula

    Hello everybody
    I'have vB 4.2.2 italian version and my forum is dedicated to Excel Formulas (Excel italian version) but I've big problem
    beacuse when I paste the formula into a post it gives me a space somewhere in the formula
    that's is not good i had a lot f complain from my user to fix this problem

    Here is a Sample in red you can see a splitted formula

    =SE(B2="";"";SE(E(O(B2="Comune1";B2="Comune2");C2<=
    DA TA.VALORE("20/4/14"));1;SE(E(O(B2<>"Comune1";B2<>"Comune2");C2<=DA TA.VA LORE("20/4/14"));2;3)))
    thank you for your help!
    www.forumexcel.it HelpDesk forum italiano supporto microsoft excel

  • #2
    AdminCP > Settings > Options > Thread Display Options (showthread) > Number of Characters Before Wrapping Text
    Try setting this to 0.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      AdminCP > Settings > Options > Thread Display Options (showthread) > Number of Characters Before Wrapping Text
      Try setting this to 0.

      hello
      Thank you for your answer and instead to put 0 Zero I decided to put 1000 (longest formula ever) beacuse i gave me small case carattterer like this
      =se.errore(indice($c2:$l2;aggrega(15;6;confronta(rif.colonna($c2:$l2)-rif.colonna($c2)+1;indice(confronta($c2:$l2;$c2:$l2;0);0)/(lunghezza($c2:$l2)<>0);colonne($c$11:c$11)));"")

      but since i put 1000 the problem i solved
      =SE.ERRORE(INDICE($C2:$L2;AGGREGA(15;6;CONFRONTA(RIF.COLONNA($C2:$L2)-RIF.COLONNA($C2)+1;INDICE(CONFRONTA($C2:$L2;$C2:$L2;0);0)/(LUNGHEZZA($C2:$L2)<>0);COLONNE($C$11$11)));"")
      Thank you

      Comment


      • #4
        Glad you got it sorted.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X