Announcement

Collapse
No announcement yet.

Moved site, but need to keep old 4.0 forum going using alternate address

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kurt@triffetdesi
    replied
    Also, I cannot log in to the panel because the URL has changed. Entering my admin user and pass takes it to the new site, where the old domain is now pointed. I think we need to figure out how I can do this by manually editing one of the files.

    Leave a comment:


  • kurt@triffetdesi
    replied
    Thanks, now I'm thinking if it would be easier to move the forum. Are there easy step-by-step instructions somewhere? My biggest hurdle is trying to figure out how to export the original database to the new one.
    MySQL is a bit Greek to me, and it's not clear the best was to do this. I tried Exporting as a download my DB as azipped file, but this is not recognized in an import. Attached is a screenshot of options. I cannot use the same db name or user on the new server.
    Other than that, I think I just need to copy all my forum files over and fix database links, right? Same domain name as old.

    Leave a comment:


  • cellarius
    replied
    Change the URL in AdminCP->Settings->Options->Site Name / URL / Contact Details. That' should be all to get your site functional again.

    Additionally, you can add a template replacement variable at AdminCP->Settings->Styles & Templates->Replacement Variable Manager, searching for your old url, replacing with the new one (no trailing slashes!). This should get internal links in your posts usable.

    Leave a comment:


  • Moved site, but need to keep old 4.0 forum going using alternate address

    Domain now pointed to new server, so now the page is unformatted mayhem using the alternate address. How can I try and manually configure links to at least keep it running a while longer?
    Old: http://renaultclub.us/letstalk​
    New: http://1523786.sites.myregisteredsite.com/letstalk

Related Topics

Collapse

Working...
X