Announcement

Collapse
No announcement yet.

RSS links not updated in some forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] RSS links not updated in some forums

    Hello,

    I was trying to create some RSS feeds to an external site, but it was messy because of a special caracter in the RSS link (an "&"). This "&" was located in the forum title so I changed it for "et" (in French) and I tried to create the RSS feed but it still didn't work.

    So... I checked the RSS links on some sections in my forum and I found that some of them were correctly modified, but some others not

    Here are some examples :

    Baldur's Gate, Dragon Age, The Witcher, Drakensang et autres RPG - Le panneau d'affichage
    Baldur's Gate, Dragon Age, The Witcher, Drakensang et autres RPG - Actualit├ęs et News
    Those ones show the "et" properly

    Baldur's Gate, Dragon Age, The Witcher, Drakensang & autres RPG - The Witcher
    but this one was not updated for some reason.

    Any idea ?

    Many thanks in advance for your answers

  • #2
    Do you have a link to the RSS feed for that forum as don't see it available on your site
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Woops, yes of course ! I'm dumb...

      Here you are : http://www.baldursgateworld.fr/lacou...2&forumids=613 but as far as I can see, the problem seems to be fixed for this morning, as there is no special caracter left on the RSS title... maybe a cache problem, I don't know...

      I had another question though about outcoming RSS feeds ; is there any way to make them "send" older content to the outside world ? I got my WordPress hacked and had to re-install it fully, and now my old threads in my vBulletin forum cannot be fetched by my RSS syndication on WordPress... so this one is still empty.

      As you can see by clicking on the link I gave you above, there is no result listed so I guess threads in the section are too old. But how to manage that parameter ?

      Many thanks for your help and time, Trevor !

      Comment


      • #4
        Woops, yes of course ! I'm dumb...

        Here you are : http://www.baldursgateworld.fr/lacou...2&forumids=613 but as far as I can see, the problem seems to be fixed for this morning, as there is no special caracter left on the RSS title... maybe a cache problem, I don't know...

        I had another question though about outcoming RSS feeds ; is there any way to make them "send" older content to the outside world ? I got my WordPress hacked and had to re-install it fully, and now my old threads in my vBulletin forum cannot be fetched by my RSS syndication on WordPress... so this one is still empty.

        As you can see by clicking on the link I gave you above, there is no result listed so I guess threads in the section are too old. But how to manage that parameter ?

        Many thanks for your help and time, Trevor !

        Comment


        • #5
          Edit : there was a database error when I posted my former message so this one can be deleted
          Last edited by Mornagest; Sun 26 Apr '15, 10:51am.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X