Announcement

Collapse
No announcement yet.

GO ADVANCED gives no response in 4.2.2, please your advice?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GO ADVANCED gives no response in 4.2.2, please your advice?

    A user reported to me: I keep getting the message:
    Warning: Only variables should be passed by reference in ....\newreply.php on line 389 when I hit 'Go advanced'.

    I thus rebuilt the tables and hit the maintenance buttons in my Vbull 4.2.2 patch level 4. This made the Go Advanced error line above go away, and instead I got a blank screen with no info. I thus reinstalled 4.2.2 from a fresh download and ran the upgrade.php program. No result, still a blank screen. This occurs with Chrome, Firefox and IE all running on Windows 7. I also placed a skip all error command in the config.php. No improvement.

    Any and all suggestions are welcome, thank you for your help.
    -Ken

  • #2
    Has anything changed recently like forum upgrade or PHP upgrade on your server. What is the PHP version?

    Comment


    • #3
      What is in your error_logs (if you don't know where they are, ask your host)?

      Here is a page from the manual about troubleshooting blank or 'white' pages: https://www.vbulletin.com/docs/html/blank_pages

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X