Announcement

Collapse
No announcement yet.

turn off the activity stream on profile page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    CSS and Javascript shouldn't cause any issues. You'll need to provide a link to your site or ask for professional help on vBulletin.org.

    Leave a comment:


  • Joshua2597
    replied
    Originally posted by Lynne View Post
    I just did exactly what Mark posted here - http://www.vbulletin.com/forum/forum...25#post3574325 - and it worked just fine for me on my test site. I would suggest you revert your MEMBERINFO template and redo the edit. You need to remove the ONE BIG line from the MEMBERINFO template and then create a plugin with the one line defining the new default tab. That is all you need to do.

    So I reverted my memberinfo and took out that code and made the plugin and it's still not correceted...
    I've also went out of my way and ran update of the skins thinking it would work but it has not.
    Running a search in template comes back EMPTY for any of the above code...

    So what is going on. I took out this code but yet it's still not gone?


    However on view source there is 10 hits

    href="css.php?styleid=9&langid=1&d=1427158783&td=ltr&sheet=activitystream.css,sidebar.css,forumb its.css,postbit.css,postbit-lite.css,showthread.css,member.css,user,1" but there all in client...

    Leave a comment:


  • Lynne
    replied
    I just did exactly what Mark posted here - http://www.vbulletin.com/forum/forum...25#post3574325 - and it worked just fine for me on my test site. I would suggest you revert your MEMBERINFO template and redo the edit. You need to remove the ONE BIG line from the MEMBERINFO template and then create a plugin with the one line defining the new default tab. That is all you need to do.

    Leave a comment:


  • Joshua2597
    replied
    SO obv this isnt working, any other way of fixing this bloody mess...,....'

    Leave a comment:


  • Joshua2597
    replied
    It shows up
    <script type="text/javascript" src="clientscript/vbulletin_activitystream.js?v=422"></script>

    however when I go to MEMBERINFO template there is no result...

    Leave a comment:


  • Lynne
    replied
    If you really removed those lines from the template, then I don't understand how you can still have the tab. Take a look at your page source and search for the term "activitystream". If that is still there, then you aren't removing the correct code. Try Searching the Templates for the term "activitystream". Where is is still showing up?

    Leave a comment:


  • Replicant
    replied
    Kind of hard to tell from here, did you verify you are using the style you are editing?

    Leave a comment:


  • Joshua2597
    replied
    Am I doing something wrong or is there a step I am missing, I took both of these code out ad nothing worked

    Leave a comment:


  • Joshua2597
    commented on 's reply
    ofc, it would do this to me :/

  • Joshua2597
    commented on 's reply
    4.2.2 I've found it. But when I cleared it and cleared cache. The activity stream is still on the user(s) profile

  • Replicant
    commented on 's reply
    In my template, this line is on line 275. The line you deleted is around 300. Which version are you on?

  • Joshua2597
    replied
    Originally posted by Replicant View Post
    In the MEMBERINFO template, you will find the following code. Remove this line. This should fix your issue.

    Code:
    <vb:if condition="$blocks[activitystream]"><dd<vb:if condition="$selected_tab == 'activitystream' OR $selected_tab == ''"> class="userprof_module" <vb:else /> class="userprof_moduleinactive" </vb:if>><a id="activitystream-tab" href="{vb:link member, {vb:raw userinfo}, "tab=activitystream"}#activitystream" onclick="return tabViewPicker(this);">{vb:raw activity_phrase}</a></dd></vb:if>


    This isn't in the template... :/

    Leave a comment:


  • Replicant
    replied
    In the MEMBERINFO template, you will find the following code. Remove this line. This should fix your issue.

    Code:
    <vb:if condition="$blocks[activitystream]"><dd<vb:if condition="$selected_tab == 'activitystream' OR $selected_tab == ''"> class="userprof_module" <vb:else /> class="userprof_moduleinactive" </vb:if>><a id="activitystream-tab" href="{vb:link member, {vb:raw userinfo}, "tab=activitystream"}#activitystream" onclick="return tabViewPicker(this);">{vb:raw activity_phrase}</a></dd></vb:if>

    Leave a comment:


  • Joshua2597
    replied
    bump, still can't get this sorted. Starting to get annoying.

    Leave a comment:


  • Joshua2597
    replied
    Originally posted by Lynne View Post
    Are you sure you removed that template code in the template for the style you are using? Can we get a link to view this?

    Yeah I took away the code (doubled check with c+f and source), the forum is closed. Can I PM you the info to get on the forum so you can have a look?

    Leave a comment:

Related Topics

Collapse

Working...
X