Announcement

Collapse
No announcement yet.

vBulletin 4.2.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ezechiele81
    replied
    Originally posted by ezechiele81 View Post
    hi,
    after upgrade to 4.23 i have this warning in admin:

    i'm italian:
    ------------------------------------------------------
    Attenzione: La cartella del Pannello di Controllo Amministratore (...) non corrisponde alla cartella impostata nel config.php (...).
    Per favore aggiorna l'impostazione $config['Misc']['admincpdir'] nel config.php per farla corrispondere alla cartella dove si trova il Pannello di Controllo Amministratore.

    ------------------------------------------------------
    Warning : The folder of the Administration Control Panel ( ... ) does not match the folder set in config.php
    Please update the setting $ config [ ' Misc ' ] [ ' admincpdir ' ] in config.php to match the folder where the administration control panel .
    ------------------------------------------------------



    config.php file is properly configured with the correct folder . can you help me?

    i removed two line from my htacces that redirect index.php to / and warning disappear

    Leave a comment:


  • ezechiele81
    replied
    hi,
    after upgrade to 4.23 i have this warning in admin:

    i'm italian:
    ------------------------------------------------------
    Attenzione: La cartella del Pannello di Controllo Amministratore (...) non corrisponde alla cartella impostata nel config.php (...).
    Per favore aggiorna l'impostazione $config['Misc']['admincpdir'] nel config.php per farla corrispondere alla cartella dove si trova il Pannello di Controllo Amministratore.

    ------------------------------------------------------
    Warning : The folder of the Administration Control Panel ( ... ) does not match the folder set in config.php
    Please update the setting $ config [ ' Misc ' ] [ ' admincpdir ' ] in config.php to match the folder where the administration control panel .
    ------------------------------------------------------



    config.php file is properly configured with the correct folder . can you help me?

    Leave a comment:


  • Raptor
    commented on 's reply
    It fails miserably. Publish to facebook doesn't work at all and registering doesn't pull in email address or avatar.

  • stuarttunstall
    replied
    Thank you... I will update to 5.4 then do the upgrade then maybe update to the latest version after...

    I do use the Facebook features so I will need to update

    Leave a comment:


  • Paul M
    replied
    If you are not using any of the facebook features, then it will run just fine on php 5.3.28.

    You MySQL versions is also fine for any vB4 version.

    Leave a comment:


  • Joe D.
    replied
    I suggest you upgrade to PHP 5.4.x BEFORE upgrading to VB 4.2.3.

    After you upgrade you can then upgrade to PHP 5.5.x or 5.6.x.

    Leave a comment:


  • stuarttunstall
    replied
    Quick question... I am due to upgrade my 4.2.2 forum to 4.2.3 next week...

    I believe that 4.2.3 needs a later version of PHP, current specification is

    PHP 5.3.28
    MySql 5.5.42-cll

    Do I need to update these before I upgrade to 4.2.3 or after?

    What would you recommend I upgrade to?

    Thanks

    Stuart

    Leave a comment:


  • Joe D.
    replied
    Originally posted by Sal Collaziano View Post
    I only see 4.2.2 PL4 available to download. Any idea why?
    No, your VB4 licenses should have access. If you still can't access create a support ticket and specify which licenses you are having the problem with.

    Leave a comment:


  • Paul M
    replied
    Sounds like you are running php 5.2 or older.

    As the notes on the download area say ;

    vBulletin 4.2.3 requires PHP 5.4.0 or greater, and MySQL 4.1.0 or greater, and cURL to be installed.

    Leave a comment:


  • kh99
    replied
    Originally posted by Chris Objectible View Post
    Parse error: syntax error, unexpected T_FUNCTION in /public_html/forum/includes/functions.php on line 5313 after having uploaded 4.2.3 files...
    I think that means you need a newer version of php. What version do you have?

    Leave a comment:


  • Chris Objectible
    replied
    Parse error: syntax error, unexpected T_FUNCTION in /public_html/forum/includes/functions.php on line 5313 after having uploaded 4.2.3 files...

    Leave a comment:


  • Sal Collaziano
    replied
    I only see 4.2.2 PL4 available to download. Any idea why?

    Leave a comment:


  • AusPhotography
    replied
    We are now running vB4.2.3 with PHP 5.6.10 with no issues

    Leave a comment:


  • Joe D.
    replied
    Originally posted by Guardian Hope View Post

    What I'm curious about is whether there are any major template changes from 4.2.2 PL4 to 4.2.3 or are 4.2.2 PL4 Styles still working alright in 4.2.3?
    No major changes. A style designed for 4.2.2 will likely work with 4.2.3.

    Leave a comment:


  • Duke49th
    replied
    Originally posted by Paul M View Post
    The final release of 4.2.3 is now available.

    No its not It shows me 4.22 PL4 as latest patch.

    Edit: Never mind...its a full version. Sorry.


    btw...I still cant navigate here in vB5 with my Firefox.. /(I use Chrome right now) I dont know what the heck is wrong with my FF

    Leave a comment:

Related Topics

Collapse

Working...
X