Announcement

Collapse
No announcement yet.

No Thread specified. If you followed a valid link, please notify the administrator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Thread specified. If you followed a valid link, please notify the administrator

    Hi there

    I am using the fourm rss feed to dlvr.it which posts to twitter and facebook, but if you click the link from twitter or facebook you end up on page stating

    "No Thread specified. If you followed a valid link, please notify the administrator"

    An example link would be

    fourm.com/forum/showthread.php?22677-Has-anyone-bought-this-car=&goto=newpost&utm_source=dlvr.it&utm_medium=twitter



    I have attached my friendly url settings and my products

    Any help would be great

    thank you



    Attached Files
    Last edited by asimo; Mon 23rd Feb '15, 1:01pm.

  • #2
    I have the same issue. What did you end up doing?

    Also the post in Linked in starts with visible "Attachment 1131 (http://website.com/attachment.php?attachmentid=1131)"

    I do not know why all that extra garbage is there, it is always an eyesore with Facebook and such
    Vote for these issues:

    Comment


    • #3
      Originally posted by malmazan View Post
      I have the same issue. What did you end up doing?

      Also the post in Linked in starts with visible "Attachment 1131 (http://website.com/attachment.php?attachmentid=1131)"

      I do not know why all that extra garbage is there, it is always an eyesore with Facebook and such
      The person you're replying to hasn't been logged in since 24th Feb 2015 so you are unlikely to receive a reply.

      Please start your own thread with full details of the problem and we can try to help.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment

      Related Topics

      Collapse

      Working...
      X