Announcement

Collapse
No announcement yet.

Problem adding images...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem adding images...

    Hi, I have vB 4.2.2 and when I go to insert images and attaching them locally, puts me: Error: Invalid URL

    The error I obtain is when this option is marked.

    http://i.imgur.com/MGNSbQI.jpg

    What solution is there?, has something to do the server?. It is a clean install...


    Thanks!.
    Last edited by gontxo_nos; Sun 1st Feb '15, 2:57am.

  • #2
    Not sure but it sounds like you're using the option to insert the URL for an image that is on the web already. If you attach an image, you're uploading it from your local machine...no URL is involved. But if you are including a link to a photo hosting site like flickr, then you need to insert or type in a specific URL address for where that picture is stored on the web.

    Kurt

    Comment


    • #3
      This is my same problem:


      http://tracker.vbulletin.com/browse/VBIV-12369

      Comment


      • #4
        Isn't there an option somewhere in CP to disable the "From Computer" option in "Insert Image"? Could that be what's going on?

        Comment


        • #5
          Hello, the problem is when i insert an image using this method:

          http://tracker.vbulletin.com/secure/...fox+3.6.18.jpg

          From URL and Retrieve remote file and reference locally



          Thanks!.

          Comment


          • #6
            Any help please? .

            Comment


            • #7
              Wish I could help more, but our problem is with the editor corrupting the post if cut/paste or drag/drop is used to move the images around after they've been uploaded. The images actually upload properly for us.

              Shouldn't you be using "From Computer" instead of "From URL" if it's a local file?

              Comment


              • #8
                Originally posted by gontxo_nos View Post
                Hello, the problem is when i insert an image using this method:

                http://tracker.vbulletin.com/secure/...fox+3.6.18.jpg

                From URL and Retrieve remote file and reference locally



                Thanks!.
                I get this issue as well but it works if I untick the retrieve file box, failing that you can wrap [img] tags round the URL but that is not ideal for ordinary members.

                Comment


                • #9
                  Same problem here with VB 4.2.2 PL4.
                  Furthermore that bug seems to influence TapaTalk.
                  Fotoupload isn't working anymore.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X