Announcement

Collapse
No announcement yet.

Warnings when using preview mode in a blog post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    Originally posted by Levi View Post


    Is there any way to disable all the warning messages?
    If you are running 4.2.2, then you may stop them from showingby adding the following line to your config.php file under the <?php line:

    PHP Code:
    define('SKIP_DS_ERRORS'true); 

    Leave a comment:


  • Zachery
    replied
    Upgrade to 4.2.3 ?

    Leave a comment:


  • Levi
    replied
    Originally posted by Zachery View Post
    vBulletin 4.2.3 is the only version that has support for PHP 5.5/5.6

    Is there any way to disable all the warning messages?

    Leave a comment:


  • Zachery
    replied
    vBulletin 4.2.3 is the only version that has support for PHP 5.5/5.6

    Leave a comment:


  • Levi
    replied
    Originally posted by Zachery View Post
    You appear to be on php 5.5 or 5.6, you'll need to use vBulletin 4.2.3.
    But vb 4.2.3 is still a beta version

    Leave a comment:


  • Zachery
    replied
    You appear to be on php 5.5 or 5.6, you'll need to use vBulletin 4.2.3.

    Leave a comment:


  • Levi
    started a topic Warnings when using preview mode in a blog post

    Warnings when using preview mode in a blog post

    Hi

    I have these warning messages while previewing a blog post:

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_wysiwygparser.php on line 310

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_wysiwygparser.php on line 310

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_wysiwygparser.php on line 402

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_wysiwygparser.php on line 462

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_wysiwygparser.php on line 462

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/functions_newpost.php on line 200

    Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode_alt.php on line 522


    Then, the content of the post is empty and I have to rewrite all the content again.

    Anyone can help me with this issue?

    Thank you

Related Topics

Collapse

Working...
X