Announcement

Collapse
No announcement yet.

HTTP 500 Internal Servef Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] HTTP 500 Internal Servef Error

    That is what I get when I try to post a new thread on a new forum i set up. I got the license second hand and i am running vbulletin 4.2.3 beta 3.

  • #2
    Please try the following:

    1. To disable the plugin/hook system completely, edit includes/config.php and add the following code:
    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    2. Now go to AdminCP > Style Manager
    and create a new style with no parent.
    Now browse your forum using this new style.

    Does the problem still occur?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I just disabled glowhost spamomaic and the problem stopped.

      Comment


      • #4
        what should i do about it? I need the anti spam.

        Comment


        • #5
          Make sure you have the most up to date version of Spam-omatic. Chances are you've got an older version. It does work on 4.2.3.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            it has not been updated on vb.org in a while.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X