Announcement

Collapse
No announcement yet.

Parse error: syntax error, unexpected T_EXIT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Your missing a critical vBulletin database table. What version are you upgrading from?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #17
      I have old vB 4.1.12 level 4

      Comment


      • #18
        Hmmm that table should be there. Did you change your table prefix at any point? Was vBulletin running on the 4.1.12 version before you attempted the upgrade?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #19
          Me i never changing my first config prefix, i ad vB4.xxxx
          After i look one strange option with my Cpanel config "Activation Prefix by Account Actived"
          I disable it just i not have change situation, is same not possible conection with database
          is possible just for new install not for restore or upgrade vBulletin

          Comment


          • #20
            This is style of my database actualy

            Click image for larger version

Name:	guos_database.jpg
Views:	84
Size:	100.3 KB
ID:	4281638

            Comment


            • #21
              Can't tell if that table is there or not with the information provided. I don't know what that cPanel option is but it isn't relevant to vBulletin. You'll need to open a support ticket with access to your database so someone can look at it and get the information needed to provide a solution.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #22
                Thanks Luke,

                After some test and not good solution i start new install of my server same for new Cpanel config with no DB_Prefix
                I not have choise, I run Upgrade to 4.2.2v and problem is solved 80%
                my old version is 4.1.2 patch 4

                I have this problem in admincp > maintenance >



                if you have advice for me is good news ?

                Thank you so mutch and good days for all @@@+

                Comment


                • #23
                  Try putting this line in your config.php, just under <?php

                  What version of PHP are you on?

                  Code:
                  [COLOR=#000000][COLOR=#0000BB]define[/COLOR][COLOR=#007700]([/COLOR][COLOR=#DD0000]'SKIP_ALL_ERRORS'[/COLOR][COLOR=#007700], [/COLOR][COLOR=#0000BB]true[/COLOR][COLOR=#007700]); [/COLOR][/COLOR]

                  Comment


                  • #24
                    Originally posted by donald1234 View Post
                    Try putting this line in your config.php, just under <?php

                    What version of PHP are you on?

                    Code:
                    [COLOR=#000000][COLOR=#0000BB]define[/COLOR][COLOR=#007700]([/COLOR][COLOR=#DD0000]'SKIP_ALL_ERRORS'[/COLOR][COLOR=#007700], [/COLOR][COLOR=#0000BB]true[/COLOR][COLOR=#007700]); [/COLOR][/COLOR]
                    Hi donald1234,

                    My PHP version is 5.3.29
                    Apache 2.2.29 (cgi-fcgi)

                    Just wait one moment i test your code and i reply for you is good or not...!!

                    I have one second questions ?,
                    i test for upgrade php 5.3 to 5.4 just i not have chance and upgrade is down after i return in this old php 5.3
                    If you have good advice for proccess for this upgrade for me ?

                    I have Cpanel Licence owner in my server..!

                    thank you !!!
                    Last edited by [email protected]; Thu 26 Mar '15, 5:52am.

                    Comment


                    • #25
                      Mister Donald1234,
                      You are the best, Thank you so mutch your code resolve my problem in admincp

                      Big thanks for support @@@+

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X