Announcement

Collapse
No announcement yet.

Bad date on CMS search

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Bad date on CMS search

    Why is this happening?

    Click image for larger version

Name:	bad-phrase-search.jpg
Views:	1
Size:	28.8 KB
ID:	3725492
    Vote for these issues:

  • #2
    Can you create a new style with no parent style and switch to that - do you have the same issue?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      Can you create a new style with no parent style and switch to that - do you have the same issue?
      Yes, same thing. Happens on my test site too.
      Vote for these issues:

      Comment


      • #4
        Anything on this?
        Vote for these issues:

        Comment


        • #5
          I can't replicate this on here or my own site. To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all Products except the vBulletin Blog and vBulletin CMS (Admin CP -> Plugins & Products -> Manage Products -> Disable) AND uncheck all the plugins except those related to the vBulletin Blog and vBulletin CMS by (Admin CP -> Plugins & Products -> Plugin Manager). You must do BOTH of those steps in order to disable all non vBulletin Modifications.

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - "Quick Route" Interface...

          Comment


          • #6
            None of that seems to have an effect. On further research, this problem on happens with Static Pages, not normal articles.

            This site has the same problem, so I guess this is a bug.

            Click image for larger version

Name:	Search Results - staticpages.jpg
Views:	1
Size:	21.7 KB
ID:	3691263
            Vote for these issues:

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X