Announcement

Collapse
No announcement yet.

Edit post not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AliMadkour
    replied
    Switch to vBulletin default style and disable all plugins, (tested and it will work).

    Leave a comment:


  • alaa_co
    replied
    not working after disable all products

    Leave a comment:


  • AliMadkour
    replied
    okay, You have a problem with a product disable all products AdminCP->Settings->Options->Plugin/Hook System->Enable Plugin/Hook System->NO

    then open any thread and try to edit post, it will work

    Leave a comment:


  • alaa_co
    replied
    i did that "overwrite the files" but its the same issue

    Leave a comment:


  • AliMadkour
    replied
    Re-upload includes/class_core.php and includes/class_postbit.php again from your original .ZIP package file

    class_core.php File does not contain expected contents
    class_postbit.php File does not contain expected contents

    Leave a comment:


  • alaa_co
    replied
    yes i use i custom style but this issue in the default browser also, sent now to private msg

    title for msg arba

    Leave a comment:


  • AliMadkour
    replied
    Are you use a custom style?, Can you provide us with a demo user? Also What is in your error_logs (if you don't know where they are, ask your host)?

    Leave a comment:


  • alaa_co
    started a topic [Forum] Edit post not working

    Edit post not working

    Dears, i have a problem VB4 Version 4.2.0, when i try to edit the post it open without the data "post details" means it open as a new post

    what can i do in this case?

Related Topics

Collapse

  • marinelife
    Birthday email issue
    by marinelife
    When I run Scheduled Task Manager
    birthday

    It says done but has the following error and no email is sent
    Fatal error: Class 'vB_QueueMail' not found in /home/****/public_html/saltgeeks.com/club/core/includes/functions.php...
    Fri 3 Apr '15, 2:23pm
  • CygnusFTK
    Cannot Upload Images
    by CygnusFTK
    Registered Users reported this. Administrator (myself) tested and these are the results:

    From a post at the bottom of a thread, I chose the Advanced Editor. It opened the WYSIWYG. I clicked...
    Fri 17 Jan '14, 5:16pm
Working...
X