Announcement

Collapse
No announcement yet.

Errors Occurred During Registration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Errors Occurred During Registration

    I was noticed by a would-be member of my forums that he is unable to register. No matter how many times he tried, or how many usernames, he gets an error message.

    That was something new to me. I tried to replicate the error. I logged out, then I tried to register under a different username. I get this error:

    “The following errors occurred during your registration
    That username is already in use or does not meet the administrator's standards. If you are kiompak and you have forgotten your password, click here.”

    There is no member with that username. I looked at the registration options and I don’t see anything that could prevent registration. Apparently, registration to my forum stopped summer of 2012 (looking at the last “Our newest member is…”).

    Anyone else encountered the same problem? Any help will be highly appreciated.

    http://forums.saliu.com/
    Powered by vBulletin® Version 4.1.12

    Ion Saliu

  • #2
    Have you thought of upgrading to 4.2.0?

    Otherwise, disable vbseo completely via it's control panel and remove the .htaccess and then disable all your products/modifications.Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


    PHP Code:
    define('DISABLE_HOOKS'true); 
    Now see if you still have the same problem.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Lynne:

      Otherwise, disable vbseo completely via it's control panel and remove the .htaccess and then disable all your products/modifications.Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php
      Hmmmm! That sounds really complicated! I had vBSEO installed prior to this registration problem. Registration was smooth and error-free. I did not upgrade anything related to vBSEO. The registration problem seems to have occurred out of the blue.

      I do have define('DISABLE_HOOKS', true); in the config file.

      I’m kind of reluctant when it comes to upgrades. I encountered a few before. Besides, I don’t like the idea of Activity Stream as default; more tinkering will be needed, therefore a higher probability for errors… I don’t want to aggravate the situation. Other than this registration error, my forum works fine.

      I do appreciate your reply and the intention to be helpful.

      - - - Updated - - -

      By the way –

      Facebook works in Google Chrome and Firefox, but no longer works in Internet Explorer 9.

      But even in Chrome, Publish to Facebook no longer works. That happened beginning December 2012.

      How quirky things can get without notice! You can’t count on anything, anymore, these days…

      - - - Updated - - -

      Oops! I posted as a separate Reply, but it was appended to my previous post! I don’t want that! Edit a post is something; posting a new Reply is a totally different beast…

      See if it works if selecting first Go Advanced...
      Last edited by Ion Saliu; Fri 11 Jan '13, 8:38am.

      Comment


      • #4
        AdminCP->Settings->Options->User Registration Options->Username Reuse Delay Set it to 0 and try to register again ?

        Former vBulletin Support Staff
        Need Help?, Or P.M. Me

        Comment


        • #5
          AliMadkour:

          Thanks, but it didn’t work. I see now different messages:

          Username is valid and not in use.

          That’s OK. But then;

          Sorry, that facebook user does not match what we have on record, please try again.

          That’s weird! Besides, Publish to Facebook no longer works!

          Comment


          • #6
            Look at this : https://www.vbulletin.com/forum/show...ease-try-again

            Former vBulletin Support Staff
            Need Help?, Or P.M. Me

            Comment


            • #7
              AliMadkour:

              Please do me a favor: Try to register at my forums with a meaningless membership. You can delete it at any time. Does it work or not? If not, what weird message you get?

              Thank you.

              Comment


              • #8
                http://forums.saliu.com/members/alimadkour.html

                Former vBulletin Support Staff
                Need Help?, Or P.M. Me

                Comment


                • #9
                  I had that Facebook configuration exactly like in those posts. The ID and Secret Number are correct in my admin CP.

                  My forum shows my Facebook avatar in Chrome, but no longer in Internet Explorer. In Chrome, I can connect immediately to my Facebook clicking on my avatar. Publish to Facebook no longer works in all browsers. Those problems, plus the registration problem, occurred all of a sudden, out of thin air! Everything worked all right until September 2012. Then … BOOM!

                  Who knows what’s next! My forums disappear completely? This virtual world is stranger and weirder … dammit!

                  - - - Updated - - -

                  AliMadkour:

                  Thanks a lot! I can see you registered without a problem! I checked your profile and saw also you as the newest member. How did you do it? What browser did you use? Do you also see your Facebook avatar when you login?

                  Please accept my token of gratitude. I would like to offer you free membership to download my software, plus other resources. You can see the offers here:

                  Pay-For Membership Required to Download Free-to-Run Software for Lottery, Gambling, Mathematics, Probability, Science.

                  Please email me with a username, password, email address. You can change the password at any time: [email protected]

                  By the way, I tried Publish to Facebook from here, but it didn’t publish on my Facebook! It did work last week!

                  Thank you once again.

                  Comment


                  • #10
                    You better upgrade to our latest vBulletin 4.2 version Its more satiable

                    Former vBulletin Support Staff
                    Need Help?, Or P.M. Me

                    Comment


                    • #11
                      Originally posted by AliMadkour View Post
                      You better upgrade to our latest vBulletin 4.2 version Its more satiable
                      OK. I will upgrade today. I had no problem upgrading to 4.1.12. What kept me from upgrading to 4.2 was the Activity Stream as default. I know how to make Forums the default. The other thing was the editor and appending Update to a previous Reply. Maybe I’ll easily change that too.

                      Thanks again. Now, back to the grind…

                      Comment


                      • #12
                        Yes after upgrade you can enable/disable it from AdminCP->Settings->options->Message Posting Doublepost Options

                        Former vBulletin Support Staff
                        Need Help?, Or P.M. Me

                        Comment


                        • #13
                          I upgraded to version 4.2. The process was smooth and my forum works fine.

                          I complained that registration to my forums did not work. AliMadkour advised me to:

                          AdminCP->Settings->Options->User Registration Options->Username Reuse Delay Set it to 0

                          As soon as I allowed re-registration with the previous username of a deleted member, my forums were flooded by spam once again! I mean, hundreds of spammy posts in a couple of days! Fortunately, my forums are protected to a high degree against spamming. The spammy posts are moderated, instead of being published immediately. But I still have to select all spams, delete them in bloc, and permanently ban the posters.

                          I will resort to disallowing reuse of the previous username within a longer period of time. The spambots keep records of their users. They check if the profile is missing; if so, the spammer is re-registered automatically. Maybe the records won’t last longer than one year.

                          Username Reuse Delay Set it to 365

                          What an annoyance, these bastards!

                          Comment


                          • #14
                            The reason you have spam, is because you have bad/weak Q&A. You're supposed to have questions related to the topic of your site, that are not basic math, or general knowledge. You'll reduce the amount of spam you get by having better Questions.

                            Comment


                            • #15
                              As Zachery states, basic math is NOT a good idea. Have a Question related to your site instead.

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools &lt;- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X