Announcement

Collapse
No announcement yet.

Installation Error Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Installation Error Message

    I have today purchased vbulletin and just about to install and on the first page which asks for my customer number it says at the top of the page...

    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in /home/wirralta/public_html/includes/class_core.php on line 3314
    Does anyone know what this problem is please?

  • #2
    What version of php are you running?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I am not sure sorry, can i find this in cpanel?
      EDIT: Just found it in cpanel it says... 5.4.9
      Last edited by Wirral.Talk; Fri 4 Jan '13, 11:39am.

      Comment


      • #4
        vBulletin 4 is not yet fully compatible with php 5.4.
        Ask your host if they can downgrade you to php 5.3.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Just waiting for a reply back from my host. Bit of a pain because its really slown everything down trying to get my site back online.

          - - - Updated - - -

          My host has said:
          The problem is CPanel no longer support concurrent PHP versions and 5.3 is reaching end-of-life, plus some user's scripts might be relying on PHP 5.4.
          We can change everyone's PHP is 5.3, if we receive complaints, we would have to switch back to 5.4.
          The ideal solution is to have the vendor to make the php scripts to 5.4 compatible, as inevitably 5.3 will reach end-of-life.

          Comment


          • #6
            The plan is for vB4.2 to be made php 5.4 compatible in the not too distant future, so this should be a temporary solution.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Does the new connect 5 work on 5.4? Because if i have problems then that would be my only option i presume.

              Comment


              • #8
                Yes vB5 works on PHP 5.4
                vB5: Minimum and Recommended System Requirements

                Former vBulletin Support Staff
                Need Help?, Or P.M. Me

                Comment


                • #9
                  Ok i have got past this now but right away the impex is coming up with
                  errors. When i click import it says:

                  ImpEx Database error

                  mysql error: Link-ID == false, connect failed

                  mysql error:

                  Date: Friday 04th 2013f January 2013 05:01:23 PM
                  Database: web4-wtforum
                  MySQL error:

                  It is correct and tried various different ways just incase and it still wont
                  get past the above error.

                  - - - Updated - - -

                  Just to clarify before anyone replies, the details are spot on correct exactly the same details from my database but it still wont work.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X