Announcement

Collapse
No announcement yet.

CK Editor is messed up after upgrade to vBulletin 4.2 Patch 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] CK Editor is messed up after upgrade to vBulletin 4.2 Patch 3

    Hi Guys,

    I searched the forum for similar problem and unfortunately nothing worked for me.

    For example:


    Style for mobile --> None.
    Disable all plugins.

    website: www.vetelib.com

  • #2
    Did you check if you uploaded all files?
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      yes, except the images folder

      Comment


      • #4
        What exactly do you mean with 'messed up'? Screenshot?
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          see: http://www.vetelib.com/forums/141-Issues-report

          registration not required

          Comment


          • #6
            Your site is too slow

            Open AdminCP -> Options -> Message Posting Interface Options
            Set full editor,Quick Reply and Quik edit to Enable Standard & WYSIWYG controls and click save. do you still have the same problem?

            if yes please provide me with a demo user

            Former vBulletin Support Staff
            Need Help?, Or P.M. Me

            Comment


            • #7
              Originally posted by AliMadkour View Post
              Your site is too slow

              Open AdminCP -> Options -> Message Posting Interface Options
              Set full editor,Quick Reply and Quik edit to Enable Standard & WYSIWYG controls and click save. do you still have the same problem?

              if yes please provide me with a demo user
              Sent you test account

              Comment


              • #8
                Its work


                Former vBulletin Support Staff
                Need Help?, Or P.M. Me

                Comment


                • #9
                  what do you did ?!

                  Comment


                  • #10
                    No thing

                    Maybe user choose to use no editor toolbar
                    Run this query to set Show Enhanced (WYSIWYG) Editor for all users.

                    AdminCP-> Maintenance -> Execute SQL Query

                    To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

                    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
                    // The users specified here will be allowed to run queries from the control panel.
                    // See the above entries for more information on the format.
                    // Please note that the ability to run queries is quite powerful. You may wish
                    // to remove all user IDs from this list for security reasons.
                    $canrunqueries = 'x';
                    ...with x being your userid number.



                    paste this into Manual Query box and click Continue button.
                    Code:
                    UPDATE user SET showvbcode=2
                    Last edited by AliMadkour; Sun 23rd Dec '12, 3:35pm.

                    Former vBulletin Support Staff
                    Need Help?, Or P.M. Me

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X