Announcement

Collapse
No announcement yet.

Attachment Images Not Showing Thumbnail Or opening Picture Viewer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    Looking at the original post it looks like the OP is saying they uploaded images using the Upload Image icon in the editor- in that case the system is not supposed to make thumbnails. In the WYSIWYG editor if you double click on the image you will get seversl resizing options including a thumbnail option, but this is a different type of thumbnail than then thumbnail image created when images are uploaded as file attachments.

    Leave a comment:


  • tpearl5
    replied
    Did you ever figure out what was going on with this?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Lynne View Post
    Is the usergroup allowed to view thumbnails? Are the thumbnails being created? Are attachments stored in the filesystem or databaes? If in the filesystem, can you see both the attachment and the thumbnail via ftp?

    Can attachments not be veiwed through a post, however if you click the "insert image" button it works

    Leave a comment:


  • Lynne
    replied
    Is the usergroup allowed to view thumbnails? Are the thumbnails being created? Are attachments stored in the filesystem or databaes? If in the filesystem, can you see both the attachment and the thumbnail via ftp?

    Leave a comment:


  • Guest's Avatar
    guest_started_a_topic_y_with_prefix

    Attachment Images Not Showing Thumbnail Or opening Picture Viewer

    When a user attaches a picture to a post there is no thumbnail created to click on, only text see picture:

    when you click on "attachment 38 " it doesnt open up the vbulletin image browser (similar to fancbox) it just opens it in a new window...

    How can I fix this?

    Click image for larger version

Name:	Untitled-1.jpg
Views:	1
Size:	40.3 KB
ID:	3725236

Related Topics

Collapse

Working...
X