Announcement

Collapse
No announcement yet.

Lost password fonction dont work !! :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Lost password fonction dont work !! :(

    hello all


    i realize that when a member click on "password lost" and then answer to all , they receive nothing !!

    i tested , it dont work , is it normal?

    why they didn't get any mail? ...



    thanks

  • #2
    Is this affecting all members or just a certain individual?
    Former vBulletin user

    Comment


    • #3
      and please can provide us with your forum URL ?

      Former vBulletin Support Staff
      Need Help?, Or P.M. Me

      Comment


      • #4
        Originally posted by Amaury25 View Post
        Is this affecting all members or just a certain individual?
        all

        Originally posted by AliMadkour View Post
        and please can provide us with your forum URL ?
        sure : www.gamerzunivers.eu

        ty

        Comment


        • #5
          I think you have a problem with your mail system!
          try AdminCP->Maintenance->Diagnostics-> Email
          then put your email and test it sending!

          Former vBulletin Support Staff
          Need Help?, Or P.M. Me

          Comment


          • #6
            wow !! , got an error !

            look :

            http://image.noelshack.com/fichiers/...sans-titre.png

            Comment


            • #7
              Check SMTP settings
              AdminCP -> Settings-> Options -> Email Options

              then check SMTP username / password

              Former vBulletin Support Staff
              Need Help?, Or P.M. Me

              Comment


              • #8
                Your SMTP email is not setup correctly in Settings > Options > Email Options

                Comment


                • #9
                  i see but i already have an mail ..

                  i have a username SMTP and a host smtp , different mail

                  username smtp : [email protected]

                  host smtp : mail.gamerzunivers.eu


                  what difference and is it normal ? oO


                  thanks

                  Comment


                  • #10
                    535 authorization to the SMTP server failed
                    Check username/password!

                    why you use SMTP mail server try to disable SMTP Email.

                    Former vBulletin Support Staff
                    Need Help?, Or P.M. Me

                    Comment


                    • #11
                      i dont know ^^ , if i desable it , what well doing ? oO

                      - - - Updated - - -

                      i juste desable smtp server , it say no error .... but when i check my mails , i received nothing

                      is it normal ? oO

                      Comment


                      • #12
                        Originally posted by Scorps View Post
                        i dont know ^^ , if i desable it , what well doing ? oO
                        we recommend using SMTP mail.
                        please verify that you enter correct connection details.

                        P.M. with full admin access / SMTP server details and I will check that for you.

                        Former vBulletin Support Staff
                        Need Help?, Or P.M. Me

                        Comment


                        • #13
                          Go to Maintenance -> Diagnostics and run the email diagnostic. What is the result?
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment


                          • #14
                            Originally posted by AliMadkour View Post
                            we recommend using SMTP mail.
                            please verify that you enter correct connection details.

                            P.M. with full admin access / SMTP server details and I will check that for you.


                            ok thank you !

                            Pmed you the login admin access

                            waiting you

                            Comment


                            • #15
                              Originally posted by Scorps View Post
                              ok thank you !

                              Pmed you the login admin access

                              waiting you
                              mail server now works I got an email :
                              Code:
                              Vous recevez cet e-mail car votre adresse e-mail a été saisie comme test à GamerzUnivers :  Référence des Elites Gamerz !.
                              
                              La première étape de ce test est terminée. Cependant, un test de format est nécessaire :
                              
                              Un saut de paragraphe.
                              Un saut de ligne.
                              
                              Un second saut de paragraphe.
                              Un second saut de ligne.
                              Un dernier saut de ligne.
                              
                              Si les lignes ci-dessus apparaissent correctement, le test est terminé.  Les fonctions de votre serveur sont paramétrées correctement.
                              Si le contenu de cet e-mail apparaît sur une ligne, il y a certainement  une erreur de configuration de votre serveur e-mail. Merci de vérifier  qu'il est configuré correctement.

                              Former vBulletin Support Staff
                              Need Help?, Or P.M. Me

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X