Announcement

Collapse
No announcement yet.

New registered Members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New registered Members

    All my registered members have no access, they must get a paid subscription before doing anything. 90% of mew sign ups are spammers. Should I delete them our leave them so the email address is already used. How can I stop all these bad sign ups.
    Thanks Jose
    Jose Duddy (Owner)
    http://www.dollchatter.com
    http://www.joseduddy.com

  • #2
    Make sure the Registered Usergroup has access to the forums if you want them to see them.

    As for spammers, I would ban them or delete them. I usually ban them and then about three months later go ahead and delete them so they can't use that same email right away again.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      IMO I would use question and answer in the signup process, it's much better than any sort of captcha if you ask me.
      Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

      Comment


      • #4
        With Spam-O-Matic http://www.vbulletin.org/forum/showthread.php?t=248042 if spambots (or humans) make it past regisistration checks (most don't) you can ban them and delete them, with all their spam in one go, something you can't do with default VB as you can only do either, not both plus you submit to askimet and stop forum spam databases.

        Comment


        • #5
          Thank you everyone. I remember I uninstalled Spam-o-matic because I was having a hook system problem. I then turned off Hooks In my config file. So....now I have reinstalled Spam-o-matic, Removed the top code in config file to once again turn on Hooks and I have now removed the active check marks from all hooks except spam-o-matic. Done.
          I am now getting an error message when attemping to click on the Ban user in admin cp as to remove all the bad guys. Here is the error. Again thanks in advance. Internal Server Error

          The server encountered an internal error or misconfiguration and was unable to complete your request.
          Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
          More information about this error may be available in the server error log.
          Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
          Apache/2.2.29 (Unix) mod_ssl/2.2.29 OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at www.dollchatter.com Port 80

          Edit: just noticed banning.php is patch level #1 ????? running VB 4.2.2 patch 2
          Last edited by joseduddy; Sat 13 Dec '14, 1:09pm.
          Jose Duddy (Owner)
          http://www.dollchatter.com
          http://www.joseduddy.com

          Comment


          • #6
            As the error says, check your error_logs (if you don't know where they are, ask your host). If you don't see something there, then you need to ask in the modification thread for help with the issue.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              I ran suspect file and I have a lot of these............ Board says I am running 4.2.2 Patch 2
              File version mismatch: found 4.2.2 patch level 2, expected 4.2.2 Patch Level 1. So I re uploaded all the file again one at a time.

              Only have 5 files that read:

              forum.php file not recognized as part of vbulletin

              index.php file does't contain expected contents

              3 glowhost .php files file not recognized as part of vbulletin

              Still getting internal server error when clicking Ban user in admin cp

              File version mismatch: found 4.2.2 Patch Level 2, expected 4.2.2 Patch Level 1

              File version mismatch: found 4.2.2 Patch Level 2, expected 4.2.2 Patch Level 1
              Last edited by joseduddy; Sun 14 Dec '14, 6:57am.
              Jose Duddy (Owner)
              http://www.dollchatter.com
              http://www.joseduddy.com

              Comment


              • #8
                As stated before, you need to check your error_logs when you get an Internal Server Error (even the error should tell you to do so). This is a *server* error and you need to find out why the server is having issues.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Ok thanks I understand. What about the 5 suspect file I listed above????? I know glowhost is ok. But what Forum and index, is that something that fixing the server side issue will fix or what????
                  Thanks again for all your help.
                  Jose
                  Jose Duddy (Owner)
                  http://www.dollchatter.com
                  http://www.joseduddy.com

                  Comment


                  • #10
                    Well, there is no forum.php file in vb$ (thus the File Not Recognized statement), but the index.php should be default (or did you perhaps rename it?).

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools <- awesome site for html/css help

                    Comment


                    • #11
                      Iam confused then what is this inside Vb upload folder. see attachment.
                      Click image for larger version

Name:	picture of forum.jpg
Views:	11
Size:	302.1 KB
ID:	4229353

                      Thanks in advance.
                      Jose
                      Jose Duddy (Owner)
                      http://www.dollchatter.com
                      http://www.joseduddy.com

                      Comment


                      • #12
                        Whoops, I was getting my versions mixed up in my head. There *is* a forum.php file in vB4 and there should also be an index.php file. Did you download those files fresh from the members area and then upload them without opening or changing them in any way?

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools <- awesome site for html/css help

                        Comment


                        • #13
                          yes I did. Never touched them. Thats why I was confused as to why suspect scan list them. Maybe they are not make a 4.2.2 patch 2. an oversight?????
                          Oh! and my server fixed my internal error. Thanks
                          Jose Duddy (Owner)
                          http://www.dollchatter.com
                          http://www.joseduddy.com

                          Comment


                          • #14
                            Hmmm, that is odd for those to show up like that then.

                            So, the internal server error was fixed. So, what is the issue you are still having?

                            Please don't PM or VM me for support - I only help out in the threads.
                            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                            Want help modifying your vbulletin forum? Head on over to vbulletin.org
                            If I post CSS and you don't know where it goes, throw it into the additional.css template.

                            W3Schools <- awesome site for html/css help

                            Comment


                            • #15
                              other than the to suspect files I'm all set so I will ignore them. I have all the other files cleaned up and everything's running good. thank you for your time and efforts happy holidays
                              Jose Duddy (Owner)
                              http://www.dollchatter.com
                              http://www.joseduddy.com

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X