Announcement

Collapse
No announcement yet.

4.2.3 Article editor problem... full buttons not there

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] 4.2.3 Article editor problem... full buttons not there

    I read until my head spun today to try and fix this (not having the full editing buttons) myself but to no avail. I think I have all of the settings right...
    admincp
    usercp
    screenshot of the buttons when I go to edit or add an article/blog

    hmmmmmmmmm, seems like something is not set somewhere. I am logged in as admin with everything set to allow.

    I created this new style and the buttons were not there before I tweaked colors etc. They weren't there on my old tweaked default style either.

    I created another fresh new style and the same thing happens when I go to add or edit an article or blog

    Using Firefox 16.0.2
    Attached Files
    Last edited by romputer; Mon 10 Dec '12, 10:12pm.

  • #2
    Do you allow bb codes in your articles?
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      Originally posted by Hartmut View Post
      Do you allow bb codes in your articles?
      fully allowed bb codes

      Comment


      • #4
        Edit the forum where you have your CMS comments stored, and save it. Then go re-save the settings under Settings > Options > Content Management, if you do not have a comments forum enabled, enable it, then re-disable it.

        Comment


        • #5
          Originally posted by Zachery View Post
          Edit the forum where you have your CMS comments stored, and save it. Then go re-save the settings under Settings > Options > Content Management, if you do not have a comments forum enabled, enable it, then re-disable it.
          Question: What's a "forum where you have your CMS comments stored"? My site is http://www.collegesportingnews.com

          Comment


          • #6
            You have to choose a forum to save cms article comments to. Which forum is that?

            Comment


            • #7
              Solved

              Originally posted by Zachery View Post
              You have to choose a forum to save cms article comments to. Which forum is that?
              Okay, did all that. Now the buttons are there. Thanks!

              Comment


              • #8
                Its an invalid permissions cache that comes up from time to time. Not sure 100% what causes it, but the resolution is very simple.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X