Announcement

Collapse
No announcement yet.

Can't enter "Edit Connection"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't enter "Edit Connection"

    Hello, I have a problem with vBulletin 4.2 (the latest one). If I enable the Facebook Platform from the Admin CP, it correctly adds the menu "Edit Connections" under my UserCP.. The problem is: if I click on this link (and the url is "http://<mydomain>/forum2/profile.php?do=editconnections") the forum select and visualize the page "General Settings". There is no way to enter the "Edit Connections"'s page.. What can I do?
    Thank you.
    Last edited by Sim175; Tue 11 Dec '12, 6:37am.

  • #2
    Please try disabling add-ons by doing the following, and try again-

    To disable the plugin/hook system open your config.php which can be found in your forumroot/includes directory

    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    and save the file.

    If you would like to enable the plugin/hook system again, either remove the line again or simply comment that line out. To do so, add two forward slashes " / " so it will look like

    Code:
    // define('DISABLE_HOOKS', true);
    Next time you would like to disable the plugin/hook system again
    you simply have to remove the " // ".

    Comment


    • #3
      Already tried. Nothing changed.. still can't enter "Edit Connection"

      Comment


      • #4
        Did you enable the facebook platform on your account?

        Comment


        • #5
          I signed up on your site as BirdOPrey5 to see if I could see it happen, please approve my account.

          Comment


          • #6
            Originally posted by Zachery View Post
            Did you enable the facebook platform on your account?
            Sure, otherwise I couldn't even see the page "Edit Connection".

            Originally posted by Joe D. View Post
            I signed up on your site as BirdOPrey5 to see if I could see it happen, please approve my account.
            Your account has been approved, Joe. Thank you

            Comment


            • #7
              This is weird... I can confirm the issue.

              Please upon a support ticket from the Member's Area and include an Admin login/password in the "Sensitive Data" field so we can log in and have a look.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X