Announcement

Collapse
No announcement yet.

Log in issues and read post issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Log in issues and read post issues

    I've looked through the forums and have seen nothing else on this.

    My users are having issues logging in on all the main Browsers, FF, IE and Chrome

    You get reverted back to the log in page after log in and can only access the site via the 'whats new' tab

    Once in the last post is not recognised either and the blue arrow remains even after the thread has been read.

    Can anyone help.

    I think I am still running V 4.1.11

    ???

    Many Thanks in advance

    Oh my forum is www.thegreenwichbarber.com

    - - - Updated - - -

    Bump

  • #2
    Are you on hostmonster or bluehost?

    Something changed in their caching. This worked for us:

    https://www.vbulletin.com/forum/show...=1#post2364370

    Comment


    • #3
      Hostmonster

      Originally posted by Kajouka View Post
      Are you on hostmonster or bluehost?

      Something changed in their caching. This worked for us:

      https://www.vbulletin.com/forum/show...=1#post2364370

      I'm on hostmonster - many thanks I will have a look.

      Ta

      Dan

      Comment


      • #4
        Dan,

        There is a good discussion here: https://www.vbulletin.com/forum/show...5-Cache-Issues

        Also, have you sent in a ticket with hostmonster? Because I want them to understand they did something to make this happen and for them to stop saying it's the forum.

        Thanks!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X