Announcement

Collapse
No announcement yet.

After upgrade weird problems! member id=1 cant access user cp and private message, other user cant s

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After upgrade weird problems! member id=1 cant access user cp and private message, other user cant s

    Hi all!

    This is totally wierd,

    First:
    Member, the first one id=1, when he is trying to go to user cp or private messages he just get blank page- even not error.

    Second:
    Specific member cant see all replies and pages of thread, for example:
    Thread has 6 pages
    The member will see only 2 pages! no matter what and its only this member, others from this group and in the site see it normal.

    How can i fix this thing?

    upgraded from 4.1.3 ithink to 4.2

  • #2
    First, disable all add-ons (hooks) and see if you still have the problems-


    To disable the plugin/hook system open your config.php which can be found in your forumroot/includes directory

    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    and save the file.

    If you would like to enable the plugin/hook system again, either remove the line again or simply comment that line out. To do so, add two forward slashes " / " so it will look like

    Code:
    // define('DISABLE_HOOKS', true);
    Next time you would like to disable the plugin/hook system again
    you simply have to remove the " // ".


    Second- Make sure you have updated/reverted and templates with reported conflicts in the Admin CP- Or install the default style and see if you still have the problems.


    To get the default style go to Admin CP -> Styles & Templates -> Style Manager -> Add New Style and create a new style with no parent style. This will be the default style.

    Then go to Admin CP -> Settings -> Options -> Style & Language Settings and give permission for users to change styles (if it was disabled) so you can change to the default style to test it.

    Comment


    • #3
      Tried everything now and before- non works.

      Any help please? its really urgent.

      Comment


      • #4
        If the above does not work (which in most cases when mod related resolves the issue) you might want to seek paid help over at vb.org
        http://www.unrealkillers.com | unrealtournament 1999 | siege | combogib | bunnytrack | instagib ctf

        Comment


        • #5
          If there's a blank page, this is often an error of some sort which will show in the server logs.

          Get hold of your server logs and search for the user's last IP address...look at all the entries with that address, eventually you should find the error. Post back with that.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Originally posted by Mark.B View Post
            If there's a blank page, this is often an error of some sort which will show in the server logs.

            Get hold of your server logs and search for the user's last IP address...look at all the entries with that address, eventually you should find the error. Post back with that.
            Just to add a bit, if you don't know how to access your logs, contact your hosting service.
            Former vBulletin user

            Comment


            • #7
              Originally posted by MyLibary View Post
              Tried everything now and before- non works.

              Any help please? its really urgent.
              Since you have the VB4 Suite you have ticket support, please open a support ticket and include an admin login in the "Sensitive Data" field of the ticket system.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X