Announcement

Collapse
No announcement yet.

Instant email notification - admin notification - mail issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Instant email notification - admin notification - mail issue?

    Hi guys,

    I have an issue with "instant email notification" - not sending email to users when somebody post in the same thread. I check and enabled plugin in admincp, but still the same result.

    It could be a mail problem (but how?), because i use to receive an email every time when i get a new member or somebody opened a new thread - all of them are not working anymore either.

    Registration area is working fine - sending and receiving emails without any problem.

    My forum is running 4.20 version.

    Somebody have an idea?

    Thanks,
    George

  • #2
    What "plugin" did you enable? There shouldn't be a plugin for this as its a default feature.

    You can try disabling hooks and see if the emails start working again-

    To disable the plugin/hook system open your config.php which can be found in your forumroot/includes directory

    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    and save the file.

    If you would like to enable the plugin/hook system again, either remove the line again or simply comment that line out. To do so, add two forward slashes " / " so it will look like

    Code:
    // define('DISABLE_HOOKS', true);
    Next time you would like to disable the plugin/hook system again
    you simply have to remove the " // ".

    OR

    Assuming you go to Admin CP -> Maintenance -> Diagnostics -> Email doesn't return any errors, check and see if your server has been flagged as a spammer-

    http://www.mxtoolbox.com/blacklists.aspx

    If you're server's IP address is listed as a spammer it is likely mail severs are just dropping emails before they get delivered.

    Comment


    • #3
      I just wanted to report that I am having the exact same problem. I did check the blacklist and my IP is listed on a couple of them and I'm working on getting it removed but find it interesting that someone else is having a similar issue. I'd like to ask firentire if he had any luck with getting the notifications restored.

      Paul

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X