Announcement

Collapse
No announcement yet.

Image Verification not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    The best thing to use is Question/Answer. Why don't you set that up with a few good questions and your spam registrations should go down.

    Also, I see your ReCaptcha just fine - Click image for larger version

Name:	Screen Shot 2013-01-01 at 10.58.37 AM.png
Views:	1
Size:	24.7 KB
ID:	3690978

    Leave a comment:


  • redraider
    replied
    Any luck? I have opened the forum up and already have over 500 spam threads in moderated queue (Akistmet)

    - - - Updated - - -

    Somehow recaptcha is working. But not image verification

    Leave a comment:


  • redraider
    replied
    Hi Trevor, sorry for the late reply, but I was not well for past few weeks. I have re-enabled the website.

    Thanks again for your help, I hope you are having great holiday season.

    Leave a comment:


  • Trevor Hannant
    replied
    Can you re-enable your site so we can work out where the issue is coming from please.

    Leave a comment:


  • redraider
    replied
    Originally posted by beishe8 View Post
    Did you try to use ImageMagick?
    The server doesnt have imagemagik installed.

    Leave a comment:


  • beishe8
    replied
    Did you try to use ImageMagick?

    Leave a comment:


  • redraider
    replied
    Hi Trevor, thanks so much for the reply. I downloaded all files and uploaded them it didnt work. I also tried to run the upgrade script (I was one behind) and it started giving me this error:

    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in /****/forum/includes/class_core.php on line 3314

    I tried the steps giving in this url:
    https://www.vbulletin.com/forum/show...-upgrade-error - that did not work either.

    - - - Updated - - -

    i was able to upgrade successfully, but the GD is still not working.

    Leave a comment:


  • Trevor Hannant
    replied
    Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server.

    Does this resolve the problem?

    Leave a comment:


  • redraider
    started a topic [Forum] Image Verification not working

    Image Verification not working

    I have GD library enabled for freetype font, but the images are not showing up for registration. Please help

    http://www.prepitt.com/forum/?&do=phpinfo

    gd

    GD Support enabled
    GD Version bundled (2.0.34 compatible)
    FreeType Support enabled
    FreeType Linkage with freetype
    FreeType Version 2.1.7
    GIF Read Support enabled
    GIF Create Support enabled
    JPEG Support enabled
    libJPEG Version 6b
    PNG Support enabled
    libPNG Version 1.2.12
    WBMP Support enabled
    XBM Support enabled

Related Topics

Collapse

Working...
X