Announcement

Collapse
No announcement yet.

Auto signed out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ringnews24
    replied
    Members are saying they no longer get timed out, maybe the session timeout option change was enough.

    Leave a comment:


  • Trevor Hannant
    replied
    Login to AdminCP via the www version and set the cookie domain to .ringnews24.com (make sure you include the period!)

    Leave a comment:


  • ringnews24
    replied
    Originally posted by Lynne View Post
    And do you allow users to access your site via both www.site.com and just site.com? If so, your cookie domain needs to be ".site.com" (no quotes, but note the period at the beginning).

    Members can access my site through www.ringnews24.com and http://ringnews24.com/boxingforum/ but they only sign in from /boxingforum domain.



    I also just increased the Session Timeout from 900 seconds to higher.

    - - - Updated - - -

    Any ideas what I should do next Lynne? Thanks

    Leave a comment:


  • Lynne
    replied
    And do you allow users to access your site via both www.site.com and just site.com? If so, your cookie domain needs to be ".site.com" (no quotes, but note the period at the beginning).

    Leave a comment:


  • ringnews24
    replied
    path

    Suggested Settings - (/)
    Custom Setting - nothing there but a blank box

    Cookie Domain

    Suggested Settings - (blank)
    Custom Setting - there but a blank box

    Leave a comment:


  • Lynne
    replied
    Make sure they check the Remember Me checkbox when they log into the site.

    Also, check your cookie settings in AdminCP > Settings > Options > Cookies > cookie domain and cookie path - what are they set to?

    Leave a comment:


  • ringnews24
    started a topic [Forum] Auto signed out

    Auto signed out

    Members are complaining that after 5mins they are auto getting signed out of the forum.

    Is there a option to sort this?

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X