Announcement

Collapse
No announcement yet.

Subject for blog comments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pokusek
    replied
    Okay, thanks for your answers.

    Leave a comment:


  • BirdOPrey5
    replied
    It's definitely NOT going to be fixed in 4.2.1, which is the next upcoming version. Considering it only had 1 vote since it's been open (2 now) it is NOT a high priority bug to fix. Priority is given to bugs that prevent the forum from working as designed. Users can also "vote" on bugs to be fixed, it is not set in stone but all things equal the more votes the more important the bug is considered.

    Leave a comment:


  • Mark.B
    replied
    That one has no fix version...if I had to guess, I'd say it's unlikely to get fixed any time soon.

    My manual fix above will sort it.

    Leave a comment:


  • pokusek
    replied
    Originally posted by Joe D. View Post
    Is there going to be released a new vB4 version which will fix these issues?

    Leave a comment:


  • BirdOPrey5
    replied
    Appears to be a known issue: http://tracker.vbulletin.com/browse/VBIV-4586

    Leave a comment:


  • Mark.B
    replied
    Yes...advanced editor seems to have a comment title field, which does get entered into the database and can be called with {vb:raw response.title}, but which is not exposed in the interface.

    I've updated my dirty template edit to include a conditional.

    Leave a comment:


  • BirdOPrey5
    replied
    So it's only on the Advanced editor?

    Leave a comment:


  • Mark.B
    replied
    Very quick and dirty template edit if you want blog comment titles to appear if the the user has typed one in.

    Template: blog_comment

    Find:
    Code:
    <blockquote class="posttext restore">
    Add below:
    Code:
    <vb:if condition="$response['title']" !=''"><div style="font-size: 14px; font-weight: bold; padding-bottom: 5px;">{vb:raw response.title}</div></vb:if>
    Last edited by Mark.B; Tue 27 Nov '12, 4:00am.

    Leave a comment:


  • Mark.B
    replied
    Interesting. That does actually seem to be a redundant field....

    Leave a comment:


  • pokusek
    replied
    I am using the default theme. I managed to remove the field from the template's code.

    But just to make sure I created a new style from using the style generator and then I opened the advanced editor for a comment in my browser. The subject field is there (I don't know why it is displayed as "Title" but that doesn't matter - "subject" is probably a variable used in the code).

    If this field should not be there maybe you should release a new, updated version of this theme.

    (FYI - I also found another glitch in another template that I had to fix)
    Attached Files

    Leave a comment:


  • BirdOPrey5
    replied
    I don't see it here on vBulletin.com- https://www.vbulletin.com/forum/entr...s-Site-Builder

    Or on my own 4.x forum.

    Perhaps you are using a custom style where someone left in the field by accident?

    Leave a comment:


  • pokusek
    started a topic [Blog] Subject for blog comments

    Subject for blog comments

    There is an input field called "Subject" in a comment form under every blogpost. But it doesn't get displayed anywhere. Why?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X