Announcement

Collapse
No announcement yet.

Error When Edit CMS Section

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Error When Edit CMS Section

    I'm getting this error every time I try to edit a CMS section on a client's site. Please read my entire post, I have tried pretty much everything that is already listed on the site here, so please do not assume my situation is just like the others listed. I have already followed everything that I can in THIS thread.

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    The Problem:

    When I go to edit a section in the CMS I get the above error message. This seems to only happen in a section and not when I try and edit an article. I cannot change things by clicking the little edit pencil in the CMS, but I can change things in the admincp like published, not published etc of the sections. All the permissions are set on the sections so I should be able to edit them within the CMS.

    Also this site's forum/cms is in a subdomain. I'm not sure if that will make a difference or not. We are going to be moving it into the main domain once this issue is resolved.

    vBulletin & Server Info:

    vBulletin Suite 4.2.2 P2
    MySQL 5.5.40-cll
    PHP 5.4.29
    Apache 2.2.27
    Perl 5.10.1

    There are only 6 hacks installed on the site, if you need a list for what ever reason please let me know.

    Things I Have Already Done (in Some Cases More Than Once):

    1. Upgraded to the latest version of vBulletin 4.2.2 P2
    2. Re-uploaded files overwriting the upgraded files (did this 3 times)
    3. Checked files for suspect file versions (Deleted all old vB files, but kept the hacks that are installed)
    4. Cleared browser cache 3 times.
    5. Checked the site in Firefox, Chrome & IE got the same result in all of them.
    6. Created a new skin and tried to make the edits in the new skin after clearing the cache, did not work.
    7. Disabled all plugins except the CMS and checked in all 3 browsers after clearing the cache
    8. Flushed my Windows 7 DNS cache on my Laptop
    9. All add-ons are up to date as I just installed them about 2 weeks ago.

    Please help me get this resolved. Thanks.
    Last edited by LenKaiser; Wed 19th Nov '14, 9:58pm.
    vBulletin 3 & 4 Design & Development For Hire!

  • #2
    Anyone? Hello?
    vBulletin 3 & 4 Design & Development For Hire!

    Comment


    • #3
      Are the URL settings correct in the admincp?
      If the forum is in a subfolder that must be reflected in the URL settings.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Yeah the URL's are correct in the admincp.
        vBulletin 3 & 4 Design & Development For Hire!

        Comment


        • #5
          You posted this same question on vbulletin.org. This was my answer there:

          What is your userid? Go to your database and look at the usertextfield table for the row with your userid. Then change the field usertextfield.searchprefs to: Code:

          Code:
          a:1:{s:20:"cmsadmin_showperpage";i:20;}
          Then Maintenance > Clear System Cache. You should then be able to edit the section. You set the number of articles (at the bottom of the section page) to a number your server cannot handle. You may be able to increase it from 20 to 50.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Originally posted by Lynne View Post
            You posted this same question on vbulletin.org. This was my answer there:
            Yes thanks Lynne!
            vBulletin 3 & 4 Design & Development For Hire!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X