Announcement

Collapse
No announcement yet.

Can't turn on ForumRunner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't turn on ForumRunner

    Hi,

    I am running VB 4.2.0 PL3

    I logged into the VB Members Area to Activate the Forum Runner. I filled in the info and it returned...."We're sorry. Forum Runner does not appear to be active on this forum. If you are running vBulletin 4.1.12 or later, please log into your AdminCP and make sure that the integrated Forum Runner product is activated."

    When I look back in the Members Area it says
    "Activated
    Forum Runner Mobile App"

    I have heard that there is something in the AdminCP that needs to be set as well but I can not find anything that has anything to do with ForumRunner.

    This is a test site in a test directory if that makes any difference.

    Please help, I would like to try this.

    Thank you,

    Brian
    ===========
    Brian

  • #2
    AdminCP > Plugins & Products > Manage Products
    Ensure "Forum Runner" is enabled.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thank you for the quick reply but I think that may be part of my problem. When I go to
      AdminCP > Plugins & Products > Manage Products


      Forum Runner is not there. I'm not sure why but maybe I will just download the plugin from ForumRunner.Thanks again.Brian
      ===========
      Brian

      Comment

      Loading...
      Working...
      X