Announcement

Collapse
No announcement yet.

enter key

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Hartmut View Post
    As soon as this is fixed, the author of the issue will get informed in the tracker.
    Ticket was created approx 5 months ago! [URL="http://tracker.vbulletin.com/browse/VBIV-13267"]http://tracker.vbulletin.com/browse/VBIV-13267[/URL="http://tracker.vbulletin.com/browse/VBIV-13267"]

    Very, very poor service from Vbulletin!

    Will a patch be issued for VB4.2? Any timescale on this?

    Comment


    • #17
      Oh well I can no longer view the tickets, get permission violation for some reason.

      This fix that had been posted by MikeF in the ticket just causes IE10 to crash on my forum. Does NOT work!



      Find: <meta name="generator" content="vBulletin {vb:raw vboptions.templateversion}" />

      Add: <meta http-equiv="x-ua-compatible" content="IE=8" />

      Before: <vb:if condition="$stylevar['favicon']">

      Comment


      • #18
        This was the "work around" that worked for me, the same it was posted on the tracker but it seems they've got embarrassed about this and removed peoples permission to view the bug.

        in your forums directory add this to the .htacess file

        # THE FOLLOWING IS TO GET CKEDITOR WORKING WITH IE10 ON VB4.2.0 PLEASE REMOVE IF FIXED

        <IfModule mod_setenvif.c>
        <IfModule mod_headers.c>
        BrowserMatch MSIE ie
        # Compatibility with vB4.2.0PL3's CKEditor
        Header set X-UA-Compatible "IE=9" env=ie
        </IfModule>
        </IfModule>

        <IfModule mod_headers.c>
        # Because X-UA-Compatible isn't sent to non-IE (to save header bytes),
        # We need to inform proxies that content changes based on UA
        Header append Vary User-Agent
        # Cache control is set only if mod_headers is enabled, so that's unncessary to declare
        </IfModule>

        # END OF IE10 FIX

        Comment


        • #19
          Originally posted by zelnik View Post
          This was the "work around" that worked for me, the same it was posted on the tracker but it seems they've got embarrassed about this and removed peoples permission to view the bug. in your forums directory add this to the .htacess file # THE FOLLOWING IS TO GET CKEDITOR WORKING WITH IE10 ON VB4.2.0 PLEASE REMOVE IF FIXED <IfModule mod_setenvif.c> <IfModule mod_headers.c> BrowserMatch MSIE ie # Compatibility with vB4.2.0PL3's CKEditor Header set X-UA-Compatible "IE=9" env=ie </IfModule> </IfModule> <IfModule mod_headers.c> # Because X-UA-Compatible isn't sent to non-IE (to save header bytes), # We need to inform proxies that content changes based on UA Header append Vary User-Agent # Cache control is set only if mod_headers is enabled, so that's unncessary to declare </IfModule> # END OF IE10 FIX
          Doesn't work for me

          This is really disgusting that its not been fixed by a patch even.

          Comment


          • #20
            Originally posted by Sicilian View Post
            Doesn't work for me This is really disgusting that its not been fixed by a patch even.
            agreed and is why I'm jumping ship to a rival product, it's one thing it's not been fixed after so many months - the worst fact is the bug wasn't even assigned to be looked at in that timeframe and everyone completely ignored it like it doesn't exist.

            Typical IB behaviour, if we don't want to do something or something happens, lets all be quiet and put our head in the sand.. like a bunch of 13 year old kids.

            Comment


            • #21
              NOT a fix but temporary work-around- http://www.vbulletin.org/forum/showthread.php?t=296838

              Comment


              • #22
                I have the same issue as well and was playing around and found a work around to getting the Enter key to work, as it was a pain going into compatibility mode in the browser.

                Top Right Settings
                General Settings
                Go to the WYSIWYG Settings and change this to Standard mode and it works.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X