Announcement

Collapse
No announcement yet.

Suddenly my website stop working cause 500 - Internal Server Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Suddenly my website stop working cause 500 - Internal Server Error

    Dear Staffs,
    Could you please show me how to fix it ? I just have not connected to my website some minutes ago. I didn't know what's going on ?
    I installed VB 4.2.2 and Hostgator . After checking, i didn't see my .htaccess in forum root.
    More over, i had other Addon website ( in the same host ) and received the same signal .
    Please kindly advice.

    Thank you.
    Jon

  • #2
    What is the exact error from your error log? If you don't know where that is, ask your host.
    My Mods also available at OzzModz.com

    New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders!
    Stop Spam Now The era of Big Spam is over.

    Vote to bring back hooks in vB5, http://tracker.vbulletin.com/browse/VBV-10333

    Comment


    • #3
      Originally posted by jonaus View Post
      Dear Staffs,
      Could you please show me how to fix it ? I just have not connected to my website some minutes ago. I didn't know what's going on ?
      I installed VB 4.2.2 and Hostgator . After checking, i didn't see my .htaccess in forum root.
      More over, i had other Addon website ( in the same host ) and received the same signal .
      Please kindly advice.

      Thank you.
      Jon
      You need a .htaccess file with vB5. But do you actually need a .htaccess file with vB4.2.2? I used to run vB4.2.2 and I never had to upload any .htaccess files: Only for vB5.

      Also, are you getting the 500 internal server error from the domain you hosted on? The directory you installed the forum software in? Or somewhere else?

      Comment


      • #4
        As stated above, 500 is a server error, check your error_logs or contact your host

        Comment


        • #5
          It could be an internal server error but you'd also be well advised to clear your browser cache and any cookies then take another look.

          Comment


          • #6
            Check log file sizes. I had the same error once, it was caused because I left my debug log going too long and it maxed out my file system size limit. Once the log file was deleted, the site came back up.


            Comment


            • #7
              As mentioned earlier in the thread, we need to know the actual error message, otherwise we're just stabbing about in the dark.
              Check your server error logs and post back with the details.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment

              Related Topics

              Collapse

              Working...
              X