Announcement

Collapse
No announcement yet.

Upgraded 4.1.3 to 4.2.0, here are some issues ;)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgraded 4.1.3 to 4.2.0, here are some issues ;)

    Finally upgraded to the latest version and here are some of the bugs we have.

    1) Just the Bold image is missing in the editors, both advanced and standard editors, and in all themes including VB default. Don't ask me to uninstall themes or any of that because when I did the upgrade I removed all themes and used just the vb default before installing my own. The Bold icon is missing from all themes. I checked that the sprites.png file is in the images/editor folder and it also exists in the clientscript/ckeditor/skins/kama/images folder. Just this icon is missing as well from my test server when I went through a trial run of the upgrades.
    Any info on how to recover one icon?
    Click image for larger version

Name:	bold.jpg
Views:	1
Size:	3.8 KB
ID:	3724972


    2) In Internet Explorer, the ABC button shows up in the editor, but it does nothing when clicked. The code it tries to run is "javascript:void('Spell Check')" but this doesn't seem to be the correct code to run according to the IESpell docs found here: http://www.iespell.com/developerapi.htm. Not sure if that's the problem, but the button doesn't respond in IE8, IE9, or IE10.


    3) On Windows8 computers, the editor boxes do not accept <enter> key, in other words, you cannot make a newline from Windows8 (IE10) by pressing <enter>. This seems to be in the enhanced editor only. The Standard editor works as expected.


    4) We've always used light colored themes in the past, and so occasionally users may have set a dark color manually, even black, in their posts. Now I have installed a dark and a light version of a theme, but naturally the theme does not overwrite a span or font color set by the user in the text editor. This is leading to a lot of color conflicts in the dark theme. Is there any way around this? Some way to override dark colors while in the dark theme? I know this may not be possible but it's a shot in the dark.


    It seems 1, 2, and 3 might all be fixed with a proper running editor. I hope perhaps there is an update to ckeditor coming soon to fix its bugs? Or can I manually edit some code to fix the problems?


    Thanks fellas!

    - - - Updated - - -

    Another issue, there doesn't seem to be a "Forgot Password" link anywhere for people who don't know their user or pass.

  • #2
    As soon as the ckEditor is IE10 ready, it should work in vBulletin too again.

    For the missing link have a look at my screenshot:

    Click image for larger version

Name:	Unbenannt-1.png
Views:	1
Size:	28.8 KB
ID:	3690637
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      I hope a new ckEditor fixes all the editor issues. I mean, in THIS editor right here the Bold icon is showing up, so I don't know what is going on with mine, maybe are there some files I can reupload?

      When do you expect the next round of bug fixes and editor to come out? People are not so happy that so many things are wonky in their IE browsers. Personally I could do without IE, but it is still the highest used browser for our forum so I need IE to work.

      Thanks

      Comment


      • #4
        I'd really like to get the missing Bold button issue fixed. Can I get an updated version of CK yet? Or is there a way to get some troubleshooting done?

        Comment


        • #5
          All my buttons appear in IE 10, but my carriage return (Enter) button does not work & its annoying.
          Also, when I try to edit my posts, i get no response from the editor.

          Comment


          • #6
            Originally posted by Zackw View Post

            When do you expect the next round of bug fixes and editor to come out? People are not so happy that so many things are wonky in their IE browsers. Personally I could do without IE, but it is still the highest used browser for our forum so I need IE to work.

            Thanks
            Not so soon - after VB5 is "GOLD"

            CKeditor causes more problems. Especially with images. Scaled images are fetched as full size images. Your site is slower than should be.
            It is known bug since 2011. Unfortunately they don't care about it.
            Last edited by waldvb; Mon 18 Feb '13, 11:58am.
            www.wood-furniture.biz/forums/

            Comment


            • #7
              Originally posted by waldvb View Post
              Not so soon - after VB5 is "GOLD"

              CKeditor causes more problems. Especially with images. Scaled images are fetched as full size images. Your site is slower than should be.
              It is know bug since 2011. Unfortunately they don't care about it.
              Don't make up ridiculous rumors.
              Former vBulletin user

              Comment


              • #8
                Originally posted by Amaury25 View Post
                Don't make up ridiculous rumors.
                I don't create any rumors. Read this forum and check for announcements. And here is info about this bug:
                http://tracker.vbulletin.com/browse/VBIV-13636
                Created 21/NOV/2011
                www.wood-furniture.biz/forums/

                Comment


                • #9
                  Originally posted by waldvb View Post
                  I don't create any rumors. Read this forum and check for announcements. And here is info about this bug:
                  http://tracker.vbulletin.com/browse/VBIV-13636
                  Created 21/NOV/2011
                  Just because it hasn't been resolved yet doesn't mean they don't care. Other issues have more priority.
                  Former vBulletin user

                  Comment


                  • #10
                    Very important part of Vb4 - CKeditor has a bug. Since 2011. They don't care about it. People complain about it all the time. They don't work on VB4 - they work on VB5. After VB5 is "Gold" - maybe we will have VB4 free of bugs? In 6 months? Or later? Or never.

                    BTW. If you're happy with VB4 - be happy. Unfortunately I'm not. Because of bugs. i.e CKeditor, Navigation Manager and more.
                    Last edited by waldvb; Mon 18 Feb '13, 12:43pm.
                    www.wood-furniture.biz/forums/

                    Comment


                    • #11
                      Originally posted by waldvb View Post
                      Very important part of Vb4 - CKeditor has a bug. Since 2011. They don't care about it. People complain about it all the time. They don't work on VB4 - they work on VB5. After VB5 is "Gold" - maybe we will have VB4 free of bugs? In 6 months? Or later? Or never.

                      BTW. If you're happy with VB4 - be happy. Unfortunately I'm not. Because of bugs. i.e CKeditor, Navigation Manager and more.
                      Because vBulletin 5 is top priority right now. Once that is done, they will resume work on vBulletin 4.

                      As for these bugs, I have not noticed any of them. And, no, I'm not saying they don't exist, just that I haven't noticed them.
                      Former vBulletin user

                      Comment


                      • #12
                        Originally posted by Amaury25 View Post
                        Because vBulletin 5 is top priority right now. Once that is done, they will resume work on vBulletin 4.

                        As for these bugs, I have not noticed any of them. And, no, I'm not saying they don't exist, just that I haven't noticed them.
                        Sorry. I'm done with this nonsense. No more response for your posts. Bye.
                        www.wood-furniture.biz/forums/

                        Comment


                        • #13
                          I'm sorry we're not fixing your bugs, but I don't think the thumbnails being scaled down is a high priority bug. Its also not explicitly an issue with the ckeditor itself.

                          So, whats wrong with the navigation manager, and the ckeditor otherwise?

                          Comment


                          • #14
                            No images show using IE browsers just getting a red x.
                            Paul G

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X