Announcement

Collapse
No announcement yet.

vB4.2PL 2 -Global Ad - Custom Banner won't display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eq4Bits
    replied
    problem solved
    for some reason FTP of image did not go through
    it was not displaying because it wasn't in my directory

    Leave a comment:


  • Eq4Bits
    replied
    no, no 'conditions' at all, shows to all

    Leave a comment:


  • Zachery
    replied
    Nothing fancy in the conditions?

    Leave a comment:


  • Eq4Bits
    started a topic [CMS] vB4.2PL 2 -Global Ad - Custom Banner won't display

    vB4.2PL 2 -Global Ad - Custom Banner won't display

    vB4.2PL2

    Have searched through here looking for an answer but couldn't find anything similar. I have a couple of Banner Ads displaying in the Global>Below Navbar via Commission Junction and also via Amazon Affiliate program, these work and display fine. However, my site also 'sells' advertising to local businesses (most don't have websites, they just want their info displayed) so I have made banners for them and saved them as png files, uploaded them to site, but when I choose to have them display *anywhere* (Global> Above navbar, Below navbar, Above Footer) they will not display. I must be missing something code wise in the Add new Ad>Ad HTML section. Can I not just put html image code? example:
    HTML Code:
    <img src="http://********.net/images/sample-nuziebelles-ad-3.png"
    align="middle" height="156" width="468" style="border:none;">
    in that area? what am I missing? =S

Related Topics

Collapse

Working...
X