Announcement

Collapse
No announcement yet.

Double post problems.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hartmut
    replied
    What if you user another browser then?

    Leave a comment:


  • kfyonur
    replied
    i have a same problem in firefox sometimes it post messages twice.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Cule View Post
    I have the same problem since I move to other server with php 5.4.
    I find that its happand the most when I use QUOTE.

    Any solution ?

    ---------------------------
    This is show on the top of the page when replay on post (before the <html> tag)


    Warning: Illegal string offset 'threadid' in [path]/newreply.php on line 498
    Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5588) in [path]/newreply.php on line 790
    Please start you own thread with full details of the problem.

    However, please be aware that vBulletin 4 does not currently support php5.4, you should run php5.3 if possible.

    Leave a comment:


  • Cule
    replied
    I have the same problem since I move to other server with php 5.4.
    I find that its happand the most when I use QUOTE.

    Any solution ?

    ---------------------------
    This is show on the top of the page when replay on post (before the <html> tag)


    Warning: Illegal string offset 'threadid' in [path]/newreply.php on line 498
    Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5588) in [path]/newreply.php on line 790
    Last edited by Cule; Thu 6 Dec '12, 9:25am.

    Leave a comment:


  • Miss T
    replied
    Originally posted by V8Owner View Post
    I am having exactly the same problem with my 4.2 for the last 4 days.

    I enable the double post prevention and now get the "nice silver line between them"

    I cant reproduce it my self, but it is becoming a pretty large problem.
    i have the exact same problem on my forum....

    its ALOT of posts and it seems to be increasing... im having all my users return to me browser, connection, type of machine/smartphone/tablet ect


    but this hour alone i have 9 posts so far.... new ones - thats a big problem

    - - - Updated - - -

    and the best part is...

    when i ENABLED the feature and set the setting to check every 1 minute - every single post on the entire forum came out double and merged.... talk about confusion


    i have just made my users do a survey...

    chrome, safari, IE 7,8 and 9 and Firefox is hit by this

    stationary PCs, laptops, tablets, blueberry, HTC and samsung smartphones are hit by this


    take a look at this thread - its kinda funny

    the only posts that are not double are mine for some reason

    http://www.kattegale.dk/forum/showthread.php?44067-Dobbeltpost-problemet-hj%C3%A6lp-mig-med-at-f%C3%A5-det-rettet

    - - - Updated - - -

    OK - this is insane for the lack of a better word....

    i enabled the feature and set the timelimit to 1... that resulted in every single post on the forum became an updated post with twice the same content


    the i changed the setting to 10 minutes

    that was even worse...

    every single post became updated with the content written in every new post with the timeframe....


    its pretty safe to say that this feature doesnt work.....

    no need to say i have disabled it again....

    but how do i fix the problem that i get tons of double posts.. and ONLY doubleposts if the feature "prevent doubleposts" is enabled

    Leave a comment:


  • Trevor Hannant
    replied
    Is there any pattern to these users (i.e. browser type, where they're posting from etc)?

    Leave a comment:


  • V8Owner
    replied
    I am having exactly the same problem with my 4.2 for the last 4 days.

    I enable the double post prevention and now get the "nice silver line between them"

    I cant reproduce it my self, but it is becoming a pretty large problem.

    Leave a comment:


  • Fready
    replied
    Originally posted by Hartmut View Post
    You could try to enable the doublepost prevention of vBulletin.
    Already enabled. Still gives double posts but with a nice silver line between them lol

    not sure what the problem is as it's started happing for no reason

    Leave a comment:


  • Hartmut
    replied
    You could try to enable the doublepost prevention of vBulletin.

    Leave a comment:


  • Fready
    started a topic [Forum] Double post problems.

    Double post problems.

    For no reason, all of a sudden my 4.2.0 Forum is giving double posts every time a poster posts.

    I've read about this many times but can't find out how anyone fixed it.
    It's not as if a plug in or mod is making the problem, as I have had the same things installed for over a year and I have done nothing new to the Forum.
    Any ideas guys?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X