Announcement

Collapse
No announcement yet.

Double post problems.

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Double post problems.

    For no reason, all of a sudden my 4.2.0 Forum is giving double posts every time a poster posts.

    I've read about this many times but can't find out how anyone fixed it.
    It's not as if a plug in or mod is making the problem, as I have had the same things installed for over a year and I have done nothing new to the Forum.
    Any ideas guys?

  • #2
    You could try to enable the doublepost prevention of vBulletin.
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      Originally posted by Hartmut View Post
      You could try to enable the doublepost prevention of vBulletin.
      Already enabled. Still gives double posts but with a nice silver line between them lol

      not sure what the problem is as it's started happing for no reason

      Comment


      • #4
        I am having exactly the same problem with my 4.2 for the last 4 days.

        I enable the double post prevention and now get the "nice silver line between them"

        I cant reproduce it my self, but it is becoming a pretty large problem.

        Comment


        • #6
          Originally posted by V8Owner View Post
          I am having exactly the same problem with my 4.2 for the last 4 days.

          I enable the double post prevention and now get the "nice silver line between them"

          I cant reproduce it my self, but it is becoming a pretty large problem.
          i have the exact same problem on my forum....

          its ALOT of posts and it seems to be increasing... im having all my users return to me browser, connection, type of machine/smartphone/tablet ect


          but this hour alone i have 9 posts so far.... new ones - thats a big problem

          - - - Updated - - -

          and the best part is...

          when i ENABLED the feature and set the setting to check every 1 minute - every single post on the entire forum came out double and merged.... talk about confusion


          i have just made my users do a survey...

          chrome, safari, IE 7,8 and 9 and Firefox is hit by this

          stationary PCs, laptops, tablets, blueberry, HTC and samsung smartphones are hit by this


          take a look at this thread - its kinda funny

          the only posts that are not double are mine for some reason

          http://www.kattegale.dk/forum/showthread.php?44067-Dobbeltpost-problemet-hj%C3%A6lp-mig-med-at-f%C3%A5-det-rettet

          - - - Updated - - -

          OK - this is insane for the lack of a better word....

          i enabled the feature and set the timelimit to 1... that resulted in every single post on the forum became an updated post with twice the same content


          the i changed the setting to 10 minutes

          that was even worse...

          every single post became updated with the content written in every new post with the timeframe....


          its pretty safe to say that this feature doesnt work.....

          no need to say i have disabled it again....

          but how do i fix the problem that i get tons of double posts.. and ONLY doubleposts if the feature "prevent doubleposts" is enabled

          Comment


          • #7
            I have the same problem since I move to other server with php 5.4.
            I find that its happand the most when I use QUOTE.

            Any solution ?

            ---------------------------
            This is show on the top of the page when replay on post (before the <html> tag)


            Warning: Illegal string offset 'threadid' in [path]/newreply.php on line 498
            Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5588) in [path]/newreply.php on line 790
            Last edited by Cule; Thu 6th Dec '12, 9:25am.

            Comment


            • #8
              Originally posted by Cule View Post
              I have the same problem since I move to other server with php 5.4.
              I find that its happand the most when I use QUOTE.

              Any solution ?

              ---------------------------
              This is show on the top of the page when replay on post (before the <html> tag)


              Warning: Illegal string offset 'threadid' in [path]/newreply.php on line 498
              Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5588) in [path]/newreply.php on line 790
              Please start you own thread with full details of the problem.

              However, please be aware that vBulletin 4 does not currently support php5.4, you should run php5.3 if possible.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.4 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #9
                i have a same problem in firefox sometimes it post messages twice.

                Comment


                • #10
                  What if you user another browser then?
                  No private support, only PM me when I ask for it. Support in the forums only.

                  Comment


                  • #11
                    it's so strange, I have this problem to
                    checked in chrome, Firefox, and IE 10

                    vbulletin 4.2
                    php 5.3.20
                    MYSQL 5.1.66-cll
                    Webserver Litespeed

                    Comment


                    • #12
                      Is there any solution to this? I also just suddenly started experiencing this problem. Everyone on my site has experienced it at least once on all browsers. I'm not sure if we upgraded to php 5.4 and that's when the issues started but it may have to do with it.
                      My law forum, lawyers and legal help site

                      Comment


                      • #13
                        Please check you php info for that and see if PHP 5.4 is installed. If yes, we know the reason for this bug then.
                        No private support, only PM me when I ask for it. Support in the forums only.

                        Comment


                        • #14
                          Originally posted by Hartmut View Post
                          Please check you php info for that and see if PHP 5.4 is installed. If yes, we know the reason for this bug then.
                          Yes, I have PHP 5.4 installed, which is the only supported version of PHP right now. You might want to read this thread to appreciate the full extent of this problem. http://www.vbulletin.com/forum/forum...rth-the-effort


                          My law forum, lawyers and legal help site

                          Comment


                          • #15
                            I'm aware of the problem, but to fill every 2nd post about it doesn't fix it faster. It's going to be worked on this soon.
                            No private support, only PM me when I ask for it. Support in the forums only.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X