Announcement

Collapse
No announcement yet.

Doublepost prevention isn't working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Doublepost prevention isn't working

    Hello,

    I've upgraded to vBulletin 4.2.0 PL2 several hours ago.
    I was just trying to test out the new "doublepost prevention" but it seems not to be working.

    Here are the settings in Message posting doublepost options:
    Time Check Limit = 0
    Timestamp Update = Yes
    Guest IP Check = Yes
    Spacer = Default Spacer
    Spacer Color = silver

    And this is the setting in Usergroups permission for the usergroup (registered members):
    Exclude From Double Post Merges = No

    I've tried to log-in as a registered member (not an admin or a moderator) and to tried posting two posts in the same thread, but the posts were not merged.

    Any help would be appreciated

  • #2
    You need to use a number other than 0
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      Thank you for your reply.
      What a good value would be? What is the value used here at vbulletin.com forums?

      Comment


      • #4
        It really depends on few factors, how busy your forum is for example... I suggest you try different values for a while and see what works better for you.
        Start with 1440 (which is 24 hours) or few hours... I don't know the setting on this forum.
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          As I've understood from the article here that a value of 0 means that the option is always ON and a doublepost will always be merged. And this is what I really need. Why it was not working when it was set to 0?

          Comment


          • #6
            0 value means the option is disabled.
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              By default, the time limit is set to 0. This means that the double post feature is always on.
              This is mentioned in the article above.

              Comment


              • #8
                I can't speak for the article, but that's how the option works... Setting to 0 will disable it... Test it for your self, you can try with few minutes and see what happens.
                To be or not to be... Where the hell is the question????
                My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

                Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
                CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
                Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

                Comment


                • #9
                  The article was incorrect, and I have fixed that typo. As it states in the actual setting, 0 means disabled.
                  Baby, I was born this way

                  Comment


                  • #10
                    Thank you all for replying.
                    I've set it to 1440 and everything is working like a charm.
                    Thanks again.

                    Comment


                    • #11
                      Sorry for diggin out a dead thread, Paul. But does this doublepost prevention even handle double threads in any way? Since a few weeks I´ve noticed on my 4.2 that there are more and more double threads coming up (due to serverperformance, people are restless and hit the post button repeatingly instead of waiting that 1.5 seconds..)

                      Regards,
                      Marv.
                      Regards,
                      Marv


                      'My world, the one that I live in, that surrounds me, is called insane by some. I can dig that - I feel the same about theirs.'
                      (Henry Rollins)

                      Comment


                      • #12
                        It does not cover double threads... These should be covered by other functionality though. You should start your own thread for support.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X