Announcement

Collapse
No announcement yet.

Reported Posts Email sent to admins?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Reported Posts Email sent to admins?

    Hello. Is there a way to never send moderation action emails to admins?

  • #2
    I can't remember any option to send moderation actions to admins. Do you have a plugin installed to do this job? Deleted/Deactivate it
    Please feel free to contact me if you have any questions or concerns

    Links: vBulletin Manual - Code Documentation - FAQ - Bug Tracker - Lemon Juice
    vBulletin 5 Connect: Extensions - Articles - Features - Purchases

    Comment


    • #3
      Yes, this can be done from the AdminCP:

      AdminCP -> Settings -> Options -> User Infractions & Post Reporting Options -> Post Reporting Email
      Aakif Nazir

      Comment


      • #4
        Originally posted by Aakif Nazir View Post
        Yes, this can be done from the AdminCP:

        AdminCP -> Settings -> Options -> User Infractions & Post Reporting Options -> Post Reporting Email
        Unless there are no moderators selected for a certain forum, then admins get the emails anyways. I just made my sMod a moderator for all categories and added the Moderator secondary usergroup and it seems to be working well now.

        Comment


        • #5
          Setting it to 'No Email' won't send an email.
          Aakif Nazir

          Comment


          • #6
            Originally posted by Aakif Nazir View Post
            Setting it to 'No Email' won't send an email.
            Setting email to no effectively turns off the post reporting system since it removes the "Report Post" button in the postfoot.

            Comment


            • #7
              Originally posted by Superorb View Post
              Setting email to no effectively turns off the post reporting system since it removes the "Report Post" button in the postfoot.
              It doesnt for me...
              No private support, only PM me when I ask for it. Support in the forums only.

              Comment


              • #8
                Originally posted by Hartmut View Post
                It doesnt for me...
                It does for me with plugins/hooks disabled and using a custom style or a new default style.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X