Announcement

Collapse
No announcement yet.

http://www.axefx.de/forum.php/forum.php - Why doubled forum.php?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • axefx
    replied
    Danke Hartmut, wird wohl Zeit sich im www.vbulletin-germany.org anzumelden ;-) Wie heisst das Addon denn?

    Leave a comment:


  • Hartmut
    replied
    Originally posted by axefx View Post
    PS.: Those "Ich finde diesen Beitrag hilfreich" Buttons per article, is that additional software? Here you see it in the threads ... http://www.musiker-board.de/userthre...ml#post6083546
    Das ist ein AddOn welches Du entweder auf www.vbulletin.org oder www.vbulletin-germany.org finden kannst.

    This is a product which you might find either on www.vbulletin.org or www.vbulletin-germany.org.

    Leave a comment:


  • axefx
    replied
    Originally posted by Hartmut View Post
    I just had a look at your site and didnt find any problem anymore?
    Wow! You`re right! But i did not change anything. Wondering ..... *schulterzuck .... perhaps was the issue, why i changed the root folder for the forum on the webhost? .... i don`t know, but iam very happy, that it`s now orking as it should ...

    Thanks all!
    Markus

    PS.: Those "Ich finde diesen Beitrag hilfreich" Buttons per article, is that additional software? Here you see it in the threads ... http://www.musiker-board.de/userthre...ml#post6083546

    Leave a comment:


  • Hartmut
    replied
    I just had a look at your site and didnt find any problem anymore?

    Leave a comment:


  • Ace
    replied
    Maybe if you took a screenshot of that settings page?

    Leave a comment:


  • axefx
    replied
    Originally posted by Ace View Post
    What do you have set for Forum URL under Site Name / URL / Contact Details in AdminCP?
    Hi Ace,

    thanks for reply:

    URL from vBulletin Installation: http://www.axefx.de
    URL from forum: [empty] (default, right?)
    URL from my homepage: http://www.axefx.de
    URL from vBulletin installation alway as basis: YES (default)
    I did not get it: Direct URL axefx.de redirect to http://www.axefx.de/forum.php/forum.php. The same with click on Logo or click on FORUM.

    Perhaps something with the install.php ? Under navigation administration i set default from activity to forum, BLOG and CMS i have just deactivate under plugins - `cause i don`t need that.

    Any ideas whats goin on would be very appreciated! Thanks!

    funniest thing: If you delete in the Url one "forum.php", it works the same .... hmm hmmm
    Last edited by axefx; Fri 28 Sep '12, 2:28pm.

    Leave a comment:


  • Ace
    replied
    What do you have set for Forum URL under Site Name / URL / Contact Details in AdminCP?

    Leave a comment:


  • http://www.axefx.de/forum.php/forum.php - Why doubled forum.php?

    Hi all,

    i am absolutely new on vBulletin and this community. Have installed 4.2.0 and changed default root activity.php to forum.php. It works - all fine, BUT: Why redirect the FORUM Button to http://www.axefx.de/forum.php/forum.php ??? It work, but "forum.php" once should be right, no?

    Any suggestions?

    Thank you in advance
    Markus (from Germany)
    Last edited by axefx; Fri 28 Sep '12, 10:55am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X