Announcement

Collapse
No announcement yet.

After moved server editor mess up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After moved server editor mess up

    Hello,

    Yesterday i moved my website to another server. After that i realized few weird problems and couldnt find any solution.

    - My first problem is text editor doesnt show up bbcodes on the top, also i can not make quick quote or quick reply it always redirect me to advanced mode.

    - Second problem is multi quote image (multiquote-selected_40b) seems broken and not clickable.

    Here is the ways i've tried and didnt solve my problem :

    1. I disabled all hooks, no luck.

    2. I've reuploaded all files from a fresh vb file and overwrited, still no luck.

    3. I tried use default style with reverting all styles to default

    4. I've checked all permissions and chmod settings.

    5. I've used tools.php and reset everything

    6. I tried run upgrade php.

    7. I tried repair tables.

    8. I checked editor settings on vbulletin options

    and many more things... But no one of them solved my problem.

    Here is some ss from my problems :

    Click image for larger version

Name:	2wojhu1.jpg
Views:	1
Size:	59.0 KB
ID:	3724771

    Click image for larger version

Name:	2zdug6w.jpg
Views:	1
Size:	70.8 KB
ID:	3724772

  • #2
    No one can help me ?

    Comment


    • #3
      Which version of vBulletin do you use?
      No private support, only PM me when I ask for it. Support in the forums only.

      Comment


      • #4
        4.2.0

        Comment


        • #5
          Originally posted by blue7 View Post
          4.2.0
          ensure you change the path in config.php

          also in admincp you will need to change the root their too

          Comment


          • #6
            Change which line in config.php ? it's default why need to change ?

            And on admin cp need chnage where ?

            - - - Updated - - -

            Hartmut ?

            Comment


            • #7
              In AdminCP -> Settings -> options -> Site Name / URL / Contact Details
              No private support, only PM me when I ask for it. Support in the forums only.

              Comment


              • #8
                Its already settled up.

                Comment


                • #9
                  Originally posted by blue7 View Post
                  Change which line in config.php ? it's default why need to change ?

                  And on admin cp need changed where ?

                  - - - Updated - - -

                  Hartmut ?
                  if you have moved servers, sometimes the root path is formed differently

                  some servers set home path as

                  /home/users/domain/public_html

                  2 examples are

                  /home/user1/domain.com/public_html/core
                  /home/user1/domain/public_html/core

                  ensure both config.php are setup the same way

                  Comment


                  • #10
                    How i can be sure what is correct path ?

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X