Announcement

Collapse
No announcement yet.

Insert image from computer problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Insert image from computer problem

    I can't seem to find out why I can't upload an image from my computer. I have enabled the usergroup settings and checked the allowed sizes in the ACP > Attachments Manager but it still won't allow me to upload images.

    Is there anything else I need to enable?

    Any suggestions please?

  • #2
    What exactly happens? Any error message?
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      Thanks Hartmut.

      When I try to "Insert Image from Computer" the box pops up where I select the files but when I click "Upload Files" an exclamation mark appears and it won't let me upload. The image I and my members are trying to upload are within the permissions set.

      Comment


      • #4
        Move your mouse over the ! mark and the error msg should display as a tooltip.

        Comment


        • #5
          Thank you Riasat.

          The error code is:

          302 [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038"]

          Comment


          • #6
            Try putting a htaccess file with

            SECFILTERENGINE OFF
            SECFILTERSCANPOST OFF

            Comment


            • #7
              When I do that I get this error

              500 - Internal Server Error Common reasons for this error are:

              Incorrect file/directory permissions: Above 755. In order files to be processed by the webserver, their permissions have to be equal or below 755. You can update file permissions with a FTP client or through cPanel's File Manager. Incorrect Apache directives inside .htaccess file. Make sure you have not specified unsupported directives inside the local .htaccess file. Such include PHP settings and Apache module settings.
              Thanks in advance for your help

              - - - Updated - - -

              I've sorted this now, thank you

              Comment


              • #8
                you aren't the only one in the universe with this problem JoyB - we are having it too at our forums!
                so...what was the solution? I've never seen this one before...

                Comment


                • #9
                  Originally posted by JoyB View Post
                  When I do that I get this error



                  Thanks in advance for your help

                  - - - Updated - - -

                  I've sorted this now, thank you

                  I also currently have this problem and have no resolution. Adding the lines to my .htaccess file also did nothing, I didn't get the 500 error the previous person got when they added it.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X