Announcement

Collapse
No announcement yet.

Vbulletin Blog Posts not indexed after 10 days?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loco.M
    replied
    Build more links to the blogs, that will help you get indexed.

    Leave a comment:


  • edgespeeder06
    replied
    Thanks Trevor, I appreciate it.

    Leave a comment:


  • Trevor Hannant
    replied
    If they're showing in the tools then it's something you'll need to take up with Google. Also, we don't support vBSEO's modifications here so if you're using that and having issues, you'll need to contact them for support.

    Leave a comment:


  • edgespeeder06
    replied
    Hi, I'm using the VBSEO site map tool and it pulls the blog posts into my webmaster tools sitemap submission but for some reason they are not showing up on search yet. Also, they are visible by guest.

    For example: http://www.njstangers.org/forum/entr...Ford-Owners%21

    Leave a comment:


  • Trevor Hannant
    replied
    Are you using the built in sitemap tools? Are guests able to view these blogs?

    Leave a comment:


  • edgespeeder06
    started a topic [Blog] Vbulletin Blog Posts not indexed after 10 days?

    Vbulletin Blog Posts not indexed after 10 days?

    Hi, I was wondering if anyone could provide some support on this:

    My forum and articles are indexing well for njstangers.org but my actual blog posts are not. I posted 2 about 10 days ago and they are still not indexed. I'm focusing on using that to drive some organic traffic so I really need them to index much quicker. If anyone has any advice as to what may be going on, let me know. Thank you
Loading...
Working...
X