Announcement

Collapse
No announcement yet.

Problem with PM and Profile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    You should try deactivating it first.

    If the problem persists I would create a new, user account, then "merge" the user's broken account into the new user account using the merge tool under Users in the Admin CP. When the merge is complete change the new account's username and email to match her old account.

    See if that helps. Her userid will change, but posts and whatnot will still point to the right user if you merge correctly.

    Leave a comment:


  • ferscanic
    replied
    mod_security is running on the server indeed.

    Should i deactivate it?

    Leave a comment:


  • Mark.B
    replied
    You'd need to check with your host.

    Leave a comment:


  • ferscanic
    replied
    Originally posted by Mark.B View Post
    Anything like mod_security running on the server?

    I don't know.
    Where could i find it out?

    Leave a comment:


  • Mark.B
    replied
    Anything like mod_security running on the server?

    Leave a comment:


  • ferscanic
    replied
    PHP version is on 5.3.29

    The only error i get on php_error.log is this:
    1. [17-Oct-2014 20:01:14 UTC] PHP Deprecated: Assigning the return value of new by reference is deprecated in /home/u212232228/public_html/mobiquo/include/common.php on line 979
    +4100 lines of this only error.

    I'm not sure if i looked on the right log.

    Leave a comment:


  • Mark.B
    replied
    What version of php are you on?
    Check the server logs and let us know what the actual error is.

    Leave a comment:


  • ferscanic
    replied
    Unfortunatelly, problem persists.

    Leave a comment:


  • Mark.B
    replied
    Add the following line to your /includes/config.php file, right under the <?php line:
    PHP Code:
    define('SKIP_DS_ERRORS'true); 

    Do you still have the same problem?

    Leave a comment:


  • ferscanic
    started a topic [Forum] Problem with PM and Profile

    Problem with PM and Profile

    Hi

    Since we updated our forum to 4.2.2, one particular user has been having problems with her PM and profile pages.
    She can't access any.

    We thought it was a browser problem but we tried to access private.php and usercp.php with her account and it was useless: blank page (no error or whatsoever).
    I checked her permissions and everything seems to be fine also.

    Could it be a DB problem with her user?

    She's the only one having this problem so far. And she can still see the forums, post messages and everything else as usual.

    Any ideas?

    Thanks in advice.
Loading...
Working...
X